FORUMS: list search recent posts

*NEW XENA 3.1.1 SOFTWARE AVAILABLE NOW*

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
AJA Xena Support
*NEW XENA 3.1.1 SOFTWARE AVAILABLE NOW*
on Mar 31, 2008 at 11:55:54 pm

Hello,

Available today at the Support section of our website is new version 3.1.1 software for the XENA lineup.

*New Features*

- This build is “Open HD” certified by Adobe for use with Adobe Premiere Pro CS3

- Added H and V timing adjustment to Photoshop Plug-in


* Resolved Issues and Improvements*

- Fixed file import failure in Adobe Premiere Pro when AVI “audio only” file is captured or rendered

- Fixed incorrect capture window overlay when capture display settings are set to “While Capture Only”

- Fixed v210 QuickTime export failure from Adobe Premiere Pro

- Updated Vista 64 Driver Signature

- Removed “Open GL Draw Pixels” display options from Adobe Premiere Pro

- Fixed ASIO audio driver problem in Adobe Premiere Pro CS2


NOTE: There is important configuration and installation information contained in the READ-ME, so please be sure to read it completely.

XENA v3.1.1 software can be found here:

http://www.aja.com/html/support_swd.html

...be sure to download the appropriate software package for each XENA product type (XENA 2K, XENA LH, etc.)

___________________________________________________

As always, we are available to assist you in any way we can. Please feel free to contact us at any time!

sales +1 (530) 274-2048 sales@aja.com
support +1 (530) 271-3190 support@aja.com

Thank you,

AJA XENA Support


Return to posts index

Matt Wright
Re: *NEW XENA 3.1.1 SOFTWARE AVAILABLE NOW*
on Apr 2, 2008 at 4:02:18 pm

Hi There

Can you test the 3.1.1 XP64 version of the install, as I get an error when installing this, and the install fails, say "Network Error 1603, reading drive C:Windowsetc..."

Also, I am having issues with Sony Vegas running the Xena Card on XP64, basically the video preview output seems to work beautifully, but the audio output from the Xena card seems to be around 50 frames or 2 seconds out of sync with vision, Is this a bug, or is this just my system having a wobbley ??

Many Thanks

Matt Wright






Return to posts index

Richard Scobie
Re: *NEW XENA 3.1.1 SOFTWARE AVAILABLE NOW*
on Apr 8, 2008 at 9:56:33 pm

Interesting. I have just this minute received a reply from AJA support saying that they do not have a Windows XP 64 driver and in all liklihood, there will not be one.

Development looks be proceeding on Windows Vista 64 only... :(


Return to posts index


Makoto Chiba
Re: *NEW XENA 3.1.1 SOFTWARE AVAILABLE NOW*
on Apr 14, 2008 at 11:18:45 am

I had no probrem when installing the driver on xp64.

But it is not effective in 'Enforce Memory Alignment' option.
When I use xp-32bit, I check this option. And my xena-lh works normally with 3ware-SATA Raid6 system.
(If uncheck the option, it does not work collectly)
But xp64, it doesn't work normally even if I check or uncheck it. Preview single frame is ok, but preview sequense or mov is very slow!
Someone know solve this probrem???


Return to posts index

Jeff Brown
Re: *NEW XENA 3.1.1 SOFTWARE AVAILABLE NOW*
on Apr 14, 2008 at 1:33:26 pm

I also have a problem with ""Network Error 1603, reading drive C:Windowsetc..."

My system is WinXP 32 (SP2).

-jeff


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]