FORUMS: list search recent posts

*NEW* XENA 3.1 software available now

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
AJA Sales Department
*NEW* XENA 3.1 software available now
on Dec 7, 2007 at 5:49:57 am

Hello,

We are pleased to announce a new software update for the entire XENA line, bringing many new features and capabilities!
___________________________________________________

*NEW XENA 3.1 SOFTWARE AVAILABLE NOW*

Available today at the Support section of our website is the new version 3.1 software for the XENA lineup. This latest important release adds Microsoft Vista 64 support.

*New Features Include:*

- Support added for Windows Vista (64-Bit)
A new Vista installer is available on the AJA website

- Machina now supports Vista 64

- XENA on Windows using the non-beta version of Bootcamp (Mac OS 10.5


Return to posts index

Tim Kolb
Re: *NEW* XENA 3.1 software available now
on Dec 8, 2007 at 2:54:17 pm

Hi guys,

A quick question. I have a dual boot system with CineForm/AJA OEM on one side and AJA Retail on the other.

If I update the retail side, will the OEM side be adversely affected by the "configuration" criteria you mention?

Thanks



TimK,
Director, Consultant
Kolb Productions,

Creative Cow Host,
Author/Trainer
http://www.focalpress.com
http://www.classondemand.net


Return to posts index

Ray Asturias
Re: *NEW* XENA 3.1 software available now
on Dec 11, 2007 at 12:52:50 am

Does the XENA LHe support Adobe Premiere CS3? We are unable to view video output via the RGB output cables, have a second card from AJA still with the same results. Is there a plugin we are missing? Looking at the latest download from AJA the contents do not show CS3. They show Adobe 2.0 and 3.0 but no CS3, is this card comptable with Adobe CS3? Thanks in advance for the help!


Return to posts index


Jeron Coolman
Re: *NEW* XENA 3.1 software available now
on Dec 11, 2007 at 2:32:01 am

What kind of media Ray? I have no problems at all, viewing my CS3 timeline through the component outputs of the Xena LH.


Return to posts index

Ray Asturias
Re: *NEW* XENA 3.1 software available now
on Dec 11, 2007 at 4:46:59 pm

Hi Jeron,

At this point we are just trying to get "Bars" to display on our output monitor through the "Machina". All is fine on the computer monitor just no output on the large HD LCD monitor. AJA sent us a second card which does the same thing as our original card. I have been editing with Adobe 6.5 for years and display only the output video (no timeline) on my monitor so clients can see the finished product. Thanks in advance for any suggestions you may have.


Return to posts index

Jeron Coolman
Re: *NEW* XENA 3.1 software available now
on Dec 11, 2007 at 9:16:38 pm

If you can provide us enough information to duplicate what you are doing, someone can try it and tell you what results they get.

For instance, If I can't get the display to work following your specific concise instructions, then I might be able to tweak with the system and try to get it to work and share that information with you. In fact, it might be obvious that you aren't tweaking value X on screen Y...

I'm a software developer with a video editing hobby, so bear with me when it comes to my ignorance with terminology. I do know that I found the Machina interface to not be very intuitive. Some of the simplest things I tried with it didn't seem as easy as they should to do.

[Ray Asturias] "At this point we are just trying to get "Bars" to display on our output monitor through the "Machina"."

...I don't understand how I can duplicate this operation. I can imagine a video clip of just "color bars" loaded into Machina that you are trying to display out of the Aja Xena card. If that is the case, then I'm back to my "what type of media or video format are you trying to view through the card?" question.

Furthermore I don't know what you mean by "RGB output cables" in this post...

[Ray Asturias] "We are unable to view video output via the RGB output cables, have a second card from AJA still with the same results."

...my assumption is that you are talking about the Component Output cables. I'm sure you have the correct cables and they are working properly. I remember at one point, I had the wrong cables which I think had the wrong impedance value and I couldn't get a signal.

Please provide us with clear, concise, step-by-step directions to duplicate the behavior you are experiencing.


Return to posts index


Ray Asturias
Re: *NEW* XENA 3.1 software available now
on Dec 13, 2007 at 4:39:40 pm

Hello Jeron,

AJA shipped us a new breakout cable and that was the problem. We now are able to output the RGB signal to the HD monitor. Next project is to get the output monitor to display along with the computer monitor through CS3. I'm sure it is just a matter of finding the correct settings through CS3, thank you for your help!


Return to posts index

Tim Kolb
Re: *NEW* XENA 3.1 software available now
on Dec 14, 2007 at 12:43:06 pm

[Ray Asturias] "Next project is to get the output monitor to display along with the computer monitor through CS3. I'm sure it is just a matter of finding the correct settings through CS3"

Hmmm...I'm not sure that's the case. The deal with Windows as I understand it and have encountered it is that there is only one "overlay" layer. That layer can go out to a video I/O card like the Xena...or any other card, OR you can route it to completely occupy a computer display connected to one of your display cards. (I'm not talking about the "program" panel inside the PPro interface of course.)

Have you gotten a Xena out put as well as a full screen computer display overlay simultaneously before the issues you posted about? If so, I'd be interested in how you did that as I'd like to be able to do the same thing.





TimK,
Director, Consultant
Kolb Productions,

Creative Cow Host,
Author/Trainer
http://www.focalpress.com
http://www.classondemand.net


Return to posts index

Ray Asturias
Re: *NEW* XENA 3.1 software available now
on Dec 14, 2007 at 5:37:33 pm

The output we have on both monitors (computer & HD monitor) is the same when going through the XENA and the "Machina" GUI. When viewing the timeline in CS3 the computer monitor is fine, the output to the HD monitor is black which would indicate something is being sent to it just the program output of CS3. Hopefully I'm making sense, I'm used to working in 6.5 and playing my video on a monitor for clients to see while also having the Adobe timeline etc on the computer monitor. Perhaps there is some other plugins that I'm not seeing? The latest download from AJA is installed, however when you look at what it supports is shows Premiere 2.0 and 3.0 but not CS3. Any thoughts?


Return to posts index


Tasos Arvanitakis
Re: *NEW* XENA 3.1 software available now
on Dec 13, 2007 at 10:34:09 am

We are also having problems with Premiere CS3 and Xena LHe. Have tried to install the latest drivers v3.1.0 as well as v3.0.1 both on a WinXP Pro x64 and on a WinXP Pro x86, and although the presets files are installed, when trying to open a new project it shows the folder "AJA Xena" but not the presets in that folder. Also it does not show the card in the capture settings, but on the other hand it shows Xena ASIO in audio settings. On After Effects it seems fine. Have contacted AJA support on this matter and I hope they will resolve this soon because I don't want to have both Premiere CS3 and CS2 installed on the workstation.


Return to posts index

Tim Kolb
Re: *NEW* XENA 3.1 software available now
on Dec 14, 2007 at 12:37:39 pm

Tasos,

You didn't happen to install the new Xena drivers in between the time that PPro CS2 was uninstalled and CS3 PPro was installed did you?

If the plugs show up in AE (and/or Photoshop) but not PPro, this would be the first item I'd check.

If not, did the installer end up putting the Ppro plugins in a different directory for some reason?




TimK,
Director, Consultant
Kolb Productions,

Creative Cow Host,
Author/Trainer
http://www.focalpress.com
http://www.classondemand.net


Return to posts index

tasos arvanitakis
Re: *NEW* XENA 3.1 software available now
on Dec 14, 2007 at 2:05:30 pm

The installation of CS3 was while building a new machine, so there was no CS2 before. After the CS3 installation I installed the Xena drivers. The plugins/presets go to the proper directory, but Premiere CS3 cannot "see" them.

If I take a presets file from another directory and place it along with the AJA Xena presets files, then it will see the presets I place but still not the AJA ones, so for some reason (as I can understand this), Premiere cannot read the AJA presets. I even tried to manually put the CS2 presets in CS3 but still nothing.


Return to posts index


Tim Kolb
Re: *NEW* XENA 3.1 software available now
on Dec 21, 2007 at 12:30:18 am

I haven't had a chance to try the new drivers myself as I'm in the middle of a couple of projects.

...and the machine itself sees the card...Machina installs and runs properly?




TimK,
Director, Consultant
Kolb Productions,

Creative Cow Host,
Author/Trainer
http://www.focalpress.com
http://www.classondemand.net


Return to posts index

Tasos Arvanitakis
Re: *NEW* XENA 3.1 software available now
on Dec 22, 2007 at 8:53:16 pm

Yes, Machina works just fine. It is Premiere Pro CS3 which is not getting along at all with the drivers.

I also found out probably another bug, that with the 3.1.0 drivers I cannot playout a video to Xena from Premiere, this happens both with Premiere CS3 and CS2. Have uninstalled them, tried to install back the 3.0.1 but I get a 1628 (if I remember correctly) error and they do not install...

I think AJA needs to do some polishing on these new drivers...


Return to posts index

Tasos Arvanitakis
Re: *NEW* XENA 3.1 software available now
on Jan 4, 2008 at 2:07:55 pm

Has anyone been using the latest Xena drivers with CS3? As I mentioned in previous messages, it is the Premiere Pro which is not functioning at all with Xena. Have tried CS3 in both x86 & x64 WinXP Pro, used both 3.1.0 & 3.0.1 drivers, all clean installations, but still no luck. AJA tech support is not very helpful with this...


Return to posts index


Luke Martin
Re: *NEW* XENA 3.1 software available now
on Mar 16, 2009 at 2:06:34 am

Hi Tasos,

Im having exactly the same problem as you - CS3 cannot "see" the AJA presets. Did you end up fixing you problem? If so how did you do it? Ive tried calling AJA Support but im in Australia and the time difference has just turned to close of business for them. I have a 36 hour deadline for a film festival, if you could help with any info that would be of great help!

Regards,

Luke Martin


Return to posts index

Tasos Arvanitakis
Re: *NEW* XENA 3.1 software available now
on Mar 16, 2009 at 2:37:42 pm

Hi Luke,

we have the AJA Xena installed on an XP x64 system, the problem was that the CS3 suite was installed in the D: drive, and AJA doesn't seem to like not default installations, it worked fine when I reinstalled both CS3 and AJA software on the suggested default locations.

Don't expect much help from AJA tech support, I am sorry to say they are totally useless. When I had the problem they asked all sorts of questions like: "what language is your OS"!!! I did tell them that it is a driver issue, something to fix in the next version, but I didn't see it implemented in v3.5.

Recently I asked them how I can play AJA avi files on a non-AJA PC, because I often need to review a file from another location. They told me to install the AJA codec, which I had already tried and it does not work in any way I have tried. OF course once again they didn't try to follow up and help me with my problem...

Let's not forget we are all still waiting for CS4 drivers... I am very skeptical if they will work without problems... I will surely try them on a non-production workstation. I had enough with the lack of tech support from AJA.

If I was given a second chance, personally I would have bought a BlackMagic, which also has hardare encoding (very helpful in some cases).

Hope I have helped solve your problem...



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]