FORUMS: list search recent posts

XENA LH Quality Problems / Interferences with analog capture

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
normann
XENA LH Quality Problems / Interferences with analog capture
on Nov 20, 2007 at 6:23:22 pm

Hi,

I have a XENA LH with KL-box and have to capture from analog source (Beta SP). While the image is perfect on the screen that is directly connected to the SP-Deck, the image in Machina and on the KL-box-screen has some gray horizontal bars on (see jpg). These bars change with the motion of the image; when the person moves his head down and up, the bars roll down and up.

I hav two stills: 1 taken from xena analog capture an 2 from analog capture with a dv-deck.
1 - http://www.totho.de/xena/xena.jpg
2 - http://www.totho.de/xena/dv.jpg

I have also tryed different cables and even used the i/o-cables that came with the xena card instead of the kl-box, but nothing changed.
And using a different analog source does not help it too.

My config is:
- Tyan S2676 Board
- 2x Xeon 3,2 GHz with HT
- 2 GB RAM
- ATI firegl V5100
- some additional controller cards for SATA or firewire800

Can somebody help?
normann


Return to posts index

Jeron Coolman
Re: XENA LH Quality Problems / Interferences with analog capture
on Nov 20, 2007 at 8:30:12 pm

My eyes might be playing tricks on me, but I don't see any "grey horizontal bars".

The closest thing I'm seeing is what looks like field interlacing artifacts on number 2. Is that what you are talking about? You can really see the "jaggy effect" on the frames of his glasses and the side of his left cheek.


Return to posts index

normann
Re: XENA LH Quality Problems / Interferences with analog capture
on Nov 20, 2007 at 9:35:50 pm

Hi,

interlaced images are not the problem.
Maybe your screen is darker than mine or your contrast is quite high. I gave some contrast to my jpg 1 - the background behind the guy shlould be black or at least unichrome:
http://www.totho.de/xena/xena2.jpg

see, what I mean? Usually (on the tape) it is without these lines.
normann


Return to posts index


Jeron Coolman
Re: XENA LH Quality Problems / Interferences with analog capture
on Nov 21, 2007 at 2:30:43 pm

Oh ok, I see it in that second picture.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]