FORUMS: list search recent posts

Multicam edit oddity

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom Sven
Multicam edit oddity
on Feb 27, 2007 at 3:07:25 am

Hi,
I'm not sure but I think this is an Aja problem. I have a Xena LHE and am trying to do a multicam edit in Premiere. When i run the multicam window the videos flip upside down into where camera 3 and 4 should be when you hit record and play. It only seems to do this when i am running a xena project. Does anyone know how to fix this?
Thanks,
Tom



Return to posts index

AJA Xena Support
Re: Multicam edit oddity
on Feb 27, 2007 at 7:40:13 pm

Tom,

Can you specify the version of Xena you are using? This was an issue that was corrected in one of our latest software versions, so if you are not using the latest version, please try it and let us know if that solves your problem

AJA Xena Support


Return to posts index

Tom Sven
Re: Multicam edit oddity
on Feb 27, 2007 at 8:14:27 pm

Hi,
Thanks for the reply. I am using a Xena LHe and I am pretty sure I am running the 2.5.1 setup. I'm not sure how to check the version I am running but when I try to install 2.5.1 again it says I have a later version installed and won't let me install over it. Which I figure it means it see the same version installed. I am almost positive i'm running 2.5.1 Let me know if there is any other info you need. I am need to get this fixed it doesn't look too good when I have clients around when editing. So I have been just editing with cuts and switching cameras rather then the nice multicam feature.
Thanks,
Tom



Return to posts index


AJA Xena Support
Re: Multicam edit oddity
on Feb 27, 2007 at 9:00:02 pm

Tom,

1) Uninstall the Xena software, reboot, then reinstall 2.5.1
2) If the problem doesnt go away, post the file type you're using, and what colorspace you're using. Basically let us know all the capture settings you've used to capture the files you're using, including the resolutions and framerates.

AJA Xena Support


Return to posts index

Tom Sven
Re: Multicam edit oddity
on Feb 27, 2007 at 9:39:12 pm

Wow thanks, It seemed to have worked like a charm. Is it a general good rule of thumb to uninstall old Xena updates befor installing new ones?
--Tom



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]