FORUMS: list search recent posts

Yosemite

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
steve knattress
Yosemite
on Oct 20, 2014 at 11:52:38 am

Any one tried aja io (thunderbolt) with avid mc, adobe (premiere), fcp7, fcpX yet? on OS10.10 Yosemite?

I installed Yosemite on a spare external drive (MBP17" early 2011) and ran all of the above software. It all loaded and appeared to run. I did not do any soak tests.

I see new drivers for adobe were released in the summer, but no avid since earlier in year.

Any timescale on new drivers aja? ( or are they not needed?)

Steve


Return to posts index

Christopher Johnson
Re: Yosemite
on Nov 22, 2014 at 9:36:53 pm

I would like to hear a report too. Anybody?

AJA io XT, FCP 7.0.3, OS X 10.9.2, 2012 non-Retina MacBook Pro, i7, 16 gig RAM, , Panasonic Plasma, USB-3 RAID


Return to posts index

steve knattress
Re: Yosemite
on Nov 23, 2014 at 8:50:52 am

As an update I have been using aja io with thunderbolt with media composer 7 and premiere CC with current drivers without any problems.
On one occasion thunderbird "totally" disappeared from by 2011 MBP, drive, aja and monitor, but a reboot sorted it.

Steve


Return to posts index


Christopher Johnson
Re: Yosemite
on Nov 23, 2014 at 11:11:42 pm

Oh good news. Thanks.

AJA io XT, FCP 7.0.3, OS X 10.9.2, 2012 non-Retina MacBook Pro, i7, 16 gig RAM, , Panasonic Plasma, USB-3 RAID


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]