FORUMS: list search recent posts

Io XT dual-link playout on a single TB port

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Julik Tarkhanov
Io XT dual-link playout on a single TB port
on Dec 16, 2012 at 1:35:20 pm

I have an Io XT and a Pegasus J2 SSD RAID. The RAID benchmarks to 800 megabytes per second read in a couple of apps I've tested it with (Smoke, Assimilate Scratch...).

When I try to do a playout from Smoke onto an HDCAM-SR deck with dual-link SDI, it drops after a couple of seconds. At the same time, capturing dual-stream (with 10 channels audio no less) is not an issue at all, no drops whatsoever. I am running in 24 psf mode.

I got no tri-level sync unfortunately, but the deck should sync off the input just fine. I have an older MBP with a single TB port, so my storage is daisy-chained via the Io box.

Is this setup supposed to work? Theoretically, even a single TB port should pull it both ways (approx. 300 megs downstream to pull footage from disk and same upstream to do the playout - doesn't get near the cap of 1.1 gigabytes per second especially if that 1.1 is duplex). I am trying to understand whether it is a hardware problem or a software problem specific to the preview beta of Smoke I am running.

Anyone tested this setup?


Return to posts index

gary adcock
Re: Io XT dual-stream playout on a single TB port
on Dec 18, 2012 at 4:51:51 pm

[Julik Tarkhanov] "I got no tri-level sync unfortunately, but the deck should sync off the input just fine. I have an older MBP with a single TB port, so my storage is daisy-chained via the Io box."

Julik

that would not be any Sony deck I have ever used, especially certain SR decks (SRW1 is the only one that will accept input only for sync)

Try changing the device order, I always find that when connect the storage to the computer then the Display device the pass through tends to be more stable. Hang the IoXT at the end of the chain and see if that helps


gary

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640

follow me on Twitter
@garyadcock




Return to posts index

gary adcock
Re: Io XT dual-stream playout on a single TB port
on Dec 18, 2012 at 4:57:10 pm

[Julik Tarkhanov] "I got no tri-level sync unfortunately, but the deck should sync off the input just fine. I have an older MBP with a single TB port, so my storage is daisy-chained via the Io box."

Julik

that would not be any Sony deck I have ever used, especially certain SR decks (SRW1 is the only one that will accept input only for sync)

I am not sure whether you are discussing Stereoscopic output as DUAL STREAM
or as a 444 signal which is DUAL LINK and you do not say which app specifically that you are trying to deliver content from.

I would try changing the device order, I always find that when connect the storage to the computer then the Display device the pass through tends to be more stable. Hang the IoXT at the end of the chain and see if that helps.






gary

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640

follow me on Twitter
@garyadcock




Return to posts index


Julik Tarkhanov
Re: Io XT dual-stream playout on a single TB port
on Dec 18, 2012 at 5:41:15 pm

Hi Gary, thanks for your answer. Sorry for confusing the terms indeed - I am discussing 444 dual-link single-stream, not stereo.

I am trying to play out from Autodesk Smoke 2013 PR6, and I intend to try with the release version shortly.

Re. our sync - we have our older Flames on 50i PAL sync, and AFAIK the HDCAM-SR deck is not synced at all - and yet the playout from the Flames onto the deck works perfectly every time, no drops. We never live-switch anything so being genlocked perfectly at all times is not an issue. I remember SRW-1 and have fond memories of it indeed, but I've tried to play out to an SRW-5800.

Connecting the Io as the last item in the chain is not possible in that specific config since my J2 can only be the last device in the chain, it only got one port ANd my MBP only got one TB port.


Return to posts index


Mark Spano
Re: Io XT dual-stream playout on a single TB port
on Dec 27, 2012 at 5:09:05 pm

FYI - I've never seen a Sony pro deck that would not sync to input video. They all do - on the 5500, it's item #005 and the factory default is INPUT. That part of this equation should work fine. As for a solution, the only thing I can think of is that it may be software related. Try exporting a QT and laying off to the deck using other software (VTR Exchange?).



Return to posts index

Julik Tarkhanov
Re: Io XT dual-stream playout on a single TB port
on Mar 9, 2013 at 1:29:50 am

Thanks everyone it was a software problem with Smoke 2013, as well as a number of other problems which they are now finally getting to fix one by one. The ioXT is a wonderful unit.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]