FORUMS: list search recent posts

MC6 and IO Express Freezes after limited use

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Christopher Delaine
MC6 and IO Express Freezes after limited use
on Jan 29, 2012 at 9:24:20 pm

I have an AJA IO Express attached to my MC6 System, a PC Running windows 7 with a X58 Gigabyte Mother board, Core i7 960 processor and 24 gigs of memory With a GTX 470 Graphics card. If anyone has similar experiences I would love to hear how you resolved them.



Return to posts index

gary adcock
Re: MC6 and IO Express Freezes after limited use
on Jan 29, 2012 at 11:44:59 pm

Have you loaded the most current drivers for the IOExpress and made sure that the firmware was updated?

I am not sure that motherboard is supported, have you contacted tech support?

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640



Return to posts index

Christopher Delaine
Re: MC6 and IO Express Freezes after limited use
on Jan 30, 2012 at 12:36:44 am

I have not updated the firmware. Good Call. I will check it out.



Return to posts index


Christopher Delaine
Re: MC6 and IO Express Freezes after limited use
on Jan 30, 2012 at 3:39:13 pm

I updated the firmware but the problem still continues. Any other Ideas?



Return to posts index

gary adcock
Re: MC6 and IO Express Freezes after limited use
on Jan 30, 2012 at 5:03:44 pm

[Christopher Delaine] "I updated the firmware but the problem still continues. Any other Ideas?"

AJA Tech support a phone call away.

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL

http://blogs.creativecow.net/24640



Return to posts index

Christopher Delaine
Re: MC6 and IO Express Freezes after limited use
on Jan 30, 2012 at 5:06:28 pm

I just called them. They said it might be a problem with the firmware. The unit works great with adobe Premier however.



Return to posts index


Christopher Delaine
Re: MC6 and IO Express Freezes after limited use
on Jan 30, 2012 at 7:08:11 pm

And the answer is.....Hyper Threding. I had turnd off Hyperthreding on my system when I built it but it seems that the IO express likes this feature.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]