FORUMS: list search recent posts

AJA ioHD flaky performance

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Fuller
AJA ioHD flaky performance
on Dec 8, 2011 at 5:05:54 pm

Hi,

We've had an AJA ioHD running under FCStudio 3 for a couple of years. Performance has always been a bit flaky, with out of sync audio, infinitely looping audio and numerous capture issues. Most of these we've been able to isolate, fix or work around. However, recently the ioHD has become unusable, seemingly causing FCP to crash very frequently.

Crashes always follow the same pattern - FCP will play a timeline, the AJA will suddenly stutter/loop a segment for a second or so, and FCP will unexpectedly quit. Sometimes I can get in an hour edit session, but more often than not the crash will happen after only 10secs of playback.

Everything seems fine under After Effects, so it seems to be a FCP/ioHD conflict, but I can't get to the bottom of it.

The host machine (MacPro 8core 2.8GHz, 10GB RAM) was running on Snow Leopard when the problem started. I've made a clean install of Lion in an attempt to resolve. Obviously I've made sure I'm using the latest drivers from AJA. Nothing I've tried has made any difference.

Another weird thing - the AJA occasionally loses its settings and switches to default upon restart.

Have any other ioHD users experienced problems? Anyone have any tips?


Return to posts index

AJA Sales Department
Re: AJA ioHD flaky performance
on Dec 8, 2011 at 5:29:20 pm

If you haven't already contacted AJA Technical Support for assistance, that would be recommended based on your experience which sounds very out of the norm. You can reach AJA Technical Support via phone or email, Monday through Friday between 9am and 5pm PST.

They will be happy to help you sort this out.

--
AJA Video Systems
+1 (530) 274-2048 Intl.
(800) 251-4224 US
sales@aja.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]