FORUMS: list search recent posts

AJA ioxt with Flanders Scientific Premiere Pro playback

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Christian Simpson
AJA ioxt with Flanders Scientific Premiere Pro playback
on Jun 26, 2014 at 5:29:09 pm

We recently picked up a Flanders Scientific CM240 and have it connected to our ioxt box for playback in premiere and so far the results have been less than satisfactory. We have new Mac Pros with the d700 GPU. Playback always studders in the beginning as if its being choked and then playback is way out of sync. There is a very noticeable delay from whats going on in premiere and what shows on the Flanders. I spent 2 hours on the phone with AJA support the other evening. They were awesome and really tried to help but we could not find a solution. Has anyone experienced this? We have the Flanders set to FAST mode in the processing and that doesnt help. Is it a processing delay in the Flanders? Is it Premiere? Is the AJA box? I hate to return the AJA box but I may be forced to.


Return to posts index

gary adcock
Re: AJA ioxt with Flanders Scientific Premiere Pro playback
on Jun 27, 2014 at 5:04:12 pm

[Christian Simpson] "Playback always studders in the beginning as if its being choked and then playback is way out of sync."

OK, you don't tell us anything but it's not playing back properly

Does this same issue happen when you completely render the media before playback?

Are you playing content from the internal or eternal media? Is that media fast enough
What is your scratch disk location and is the drive fast enough?


Is the project rendered= this sound like a mismatched sequence or mixed timeline - even better reason to render completely before output.

Are you using a SMPTE standard formate and frame rate?

gary adcock
Studio37

Post and Production Workflow Consultant
Production and Post Stereographer
Chicago, IL


Follow my blog at http://www.garyadcock.com

Or follow me on Twitter
@garyadcock




Return to posts index

Christian Simpson
Re: AJA ioxt with Flanders Scientific Premiere Pro playback
on Jun 27, 2014 at 8:08:08 pm

Yes this issue happens when the media is completely rendered. I tested clips that played off of my local drive which gets about 900 MB/s read and write. The issue also occurs in AJA tv so its not just localized to Premiere. There is no mixed up timeline or anything else like that. Just 1080p, 23.98 ProRes HQ clips in a sequence with the exact same settings.
When I first playback on the Flanders Scientific the video chokes and stutters for a moment and then there is this odd "catchup" period where is speeds up for brief moment faster than real time and then it simply continues to play completely out of sync. Normally I can scrub through the timeline just fine without any hiccups but once I turn on the AJA box and the Flanders these issues start happening. It's very frustrating. Apple doesn't know why, AJA doesn't know why, Flanders Scientific doesn't know why, and Adobe doesn't know why and they all kind of blame one another. This same issues happen on both Mac Pros. I have the same exact setup on 2 machines and I have had to turn them both off.

New Mac Pro, 10.9.3, Adobe CC 2013, 32 GB RAM, 1 TB internal SSD


Return to posts index


Andy Edwards
Re: AJA ioxt with Flanders Scientific Premiere Pro playback
on Jun 28, 2014 at 12:59:35 am

There are issues with playback, exporting etc. with New Mac Pros using 10.9.3 and Adobe Products. New OS update is coming, but if you can roll back to 10.9.2, then test your new monitor to see if you have the same issue. Some people are having luck with turning off Open CL when rendering in Premiere, but not always a sure fire answer. I've had 10.9.3 complete mess up our new Mac Pro and had to roll it back to 10.9.2 just to get playback in Premiere to work again. Roll back if you can or you'll be stuck waiting for 10.9.4 to be released which supportively fixes the playback issues.

Andy Edwards


Return to posts index

Bob Pierce
Re: AJA ioxt with Flanders Scientific Premiere Pro playback
on Jun 26, 2014 at 6:29:01 pm

Forgive the obvious question - have you tried a different monitor? I doubt it's the flanders. I recently upgraded to the new CC2014 and playback out of the IoXT is sluggish for me also. I found if I switch audio playback to internal it plays back smoothly. In my case it seems especially bad playing Sony XAVC codec.

I updated CUDA to the latest version, updated the AJA drivers and Adobe plugins and the problem persists.

2 hours on the phone with AJA I'm sure they told you your audio hardware preference should be set to built in? It's under preference "playback" that you select the IoXT for audio.
Bob

_____________
Robert Pierce
Director of Photography • Editor
http://www.robertpiercemedia.com


Return to posts index

Christian Simpson
Re: AJA ioxt with Flanders Scientific Premiere Pro playback
on Jun 26, 2014 at 6:32:00 pm

I actually have audio coming though a Focusrite Scarlet box. I had audio going through the ioxt but it was even worse. I picked up the Scarlet box because it also has a handy volume knob and i can sit right in front of me. I have 2 Genelec studio monitors running to it and it works awesome. I have not upgraded to CC 2014 yet, still on CC 2013.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]