FORUMS: list search recent posts

Green horizontal flashes on HD output & Downconvert IO Express

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Trevor Asquerthian
Green horizontal flashes on HD output & Downconvert IO Express
on Dec 7, 2010 at 9:32:32 pm

MBP 2.5G Intel Core Duo with 2GB ram. IO Express v8 software, latest firmware. FCP 7.0.3. Viewing via Tektronix HD/SD switching scope.

Captured SD signal (100% Col Bars) as ProRes SD.

Plays back as ProRes SD no problem.

Switched to ProRes HD, created seq and dropped ProRes SD clip in seq & rendered (required, red render bar)

AJA Digital out set to SD (i.e. downconvert) - results in Green horizontal bars flashing on output and audio drop-outs.
Switching digital out to HD has same green flashes.

Switched to DVCProHD, created seq and dropped ProRes SD clip in seq - no render required, plays back HD & SD fine.

Switched to ProRes HD HQ, created seq and dropped ProRes SD clip in seq & rendered (required, red render bar)

No Green flashing on SD playback (although I think I did get it on HD playback later), but picture dropped vertically about 10 lines. Adding 625i Ref made no difference.

Switched to XDCamHD CBRS created seq and dropped ProRes SD clip in seq - no render required (surprised me).
Bigger green horizontal flashes. HD and SD outputs.

Any ideas? Anything I can do to chase down AJA v FCP issues?
No green flashes on laptop screen, if that makes a difference.
No green flashes when AJA set to internal bars, only on FCP output.
And no green flashes on DVCProHD playback, it seems.


Return to posts index

Jeremy Garchow
Re: Green horizontal flashes on HD output & Downconvert IO Express
on Dec 8, 2010 at 4:11:29 am

[Trevor Asquerthian] "Any ideas? Anything I can do to chase down AJA v FCP issues?"

Let's chase down what the hell is it you are trying to test. No offense, but this is a mess.

Why not use a real HD clip when testing HD outputs?

What scratch drive are you testing?

What easy setup have you chosen?

Have you opened the Control Panel yet?

[Trevor Asquerthian] "AJA Digital out set to SD (i.e. downconvert) "

THis isn't the way a downconvert works on AJA products. You leave FCp in the proper Hd easy setup (with matching HD footage/frame rate timeline) then use the Koan control panel to downconvert (set output to secondary and appropriate NTSC/PAL frame rate that is based off of your HD timeline).

We will start there.

Jeremy


Return to posts index

Trevor Asquerthian
Re: Green horizontal flashes on HD output & Downconvert IO Express
on Dec 8, 2010 at 8:38:16 am

[Jeremy Garchow] "Let's chase down what the hell is it you are trying to test. No offense, but this is a mess.

Hi Jeremy

No offence taken, I'd noticed some green flashing on downconverts when testing in an SD environment - so I was trying to test out as much as I could whilst in a room with a Tek HD scope with limited time. Main testing was 2 hour long captures and playback of ProRes SD ensuring frames not dropped (successful).

Why not use a real HD clip when testing HD outputs?

Source was an SD VTR - this is a likely workflow scenario for me - captured SD footage mixed in an HD timeline with outputs to SD. I did get the green flashes in the original SD downconvert tests with generated HD clips, this is why I was trying different HD flavours.

What scratch drive are you testing?
FW800 single drives - non raided but reporting good enough figures with AJA test. 56.9 MB/s read 79.7 MB/s write. Wouldn't expect to use this in the real world but should be plenty for ProRes HQ single stream playback. And lack of speed would be dropped frames rather than green flashes I would think?

What easy setup have you chosen?
I am switching to AJA installed ones. 1080/50i and DVCProHD or ProRes or ProRes HD or XDCam 422 HD CBR as appropriate - checking seq settings before playback etc.

Have you opened the Control Panel yet?
Yes.

[Trevor Asquerthian] "AJA Digital out set to SD (i.e. downconvert) "

THis isn't the way a downconvert works on AJA products. You leave FCp in the proper Hd easy setup (with matching HD footage/frame rate timeline) then use the Koan control panel to downconvert (set output to secondary and appropriate NTSC/PAL frame rate that is based off of your HD timeline)."


That's what I'm doing, I removed that whole explanation from my post as I thought it was too obvious ;-)

Correct easy setup selected. Sequence matches easy setup. Primary output 1080/50i, Secondary output 625/50i, Digital Out set to Secondary output - control panel shows 'downconvert'.

The thing I need to find out next, I think, is are the green flashes caused by IO Express or FCP. If FCP then I would have thought they would be apparent on laptop display? I guess I'll see if AJA TV generates the same errors.

I'll start with clips that are native to the timeline I'm testing too!

Thanks for your help on this...



Return to posts index


Trevor Asquerthian
Re: Green horizontal flashes on HD output & Downconvert IO Express - SOLVED
on Dec 8, 2010 at 11:54:39 am

OK a bit more of a logical approach got me to the solution...
"Some idiot" had enabled 'VANC' in the Primary Format tab.
Disabling VANC gets rid of the green flashes / audio pops and I've only ever used VANC for RP188 timecode... which does beg another question...



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]