FORUMS: list search recent posts

Timecode to Digibeta via FCP and IoLA

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Po
Timecode to Digibeta via FCP and IoLA
on Nov 3, 2010 at 6:44:15 pm

First, my set up:

FCP to AJA IoLa via FireWire. AJA IoLa to Sony DVW-2000 digibeta deck via RS-422, audio breakout cables from IoLa to analog audio input on deck.

As far as I know, the only possible way to get the correct timecode to sync with my video is to blank the tape and then "edit to tape" through FCP.

I am having a problem where I don't get any audio while using "edit to tape". I have exhausted everything. I've been trouble shooting for a day and a half, talked to AJA several times. Yes i have my FCP settings correct, yes i've reinstalled FCP, AJA drivers, IoLA firmware, cycled, everything, and no I don't have audio hijack. Audio works great in "print to video" or even scrubbing the timeline. I am giving up on "edit to tape" for now.

So my question is, is there any other way?

Can I get timecode from FCP to the deck? (via firewire -> RS-422)
Can I "print to tape" and go back and insert timecode-only in the correct spot?


Return to posts index

Dave Po
Re: Timecode to Digibeta via FCP and IoLA
on Nov 4, 2010 at 5:24:32 pm

Blast. Fixed my own initial problem. Have to do an "audio mixdown render" to get audio to go through. Anybody know why?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]