FORUMS: list search recent posts

IO express and 7d footage problem

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve West
IO express and 7d footage problem
on Feb 24, 2010 at 12:39:02 am

I've converted the 7d footage to prores, it looks fine on my HD monitor and on the computer screen, but on the SD output, it has a "tearing" on top edge of the video portion- where it hits the letterbox. the sd output of the IOexpress. Looks like an old vhs tracking error. Other HD footage looks fine downconverted.

Macbook Pro, dual core and IO express. Final Cut 6.

http://www.woodlandmedia1.com


Return to posts index

gary adcock
Re: IO express and 7d footage problem
on Feb 24, 2010 at 1:34:38 am

[Steve West] " it has a "tearing" on top edge of the video portion- where it hits the letterbox. "

on a TV Monitor or in your computer screen?

that is the VANC info and it is usually cropped off when played on a TV -since most set are set to underscan

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL

http://blogs.creativecow.net/24640


http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index

Steve West
Re: IO express and 7d footage problem
on Feb 24, 2010 at 3:13:49 pm

It's only on the SD monitor. HD out through the HDMI connector looks fine. The edit window on the mac looks fine. It's much more than a few lines. Its "a couple of inches" of the video on my 20 inch monitor. Again.... sort of reminiscent of a tracking error on a 3/4 inch tape and it's in the video part, not in the black of the letterbox.

http://www.woodlandmedia1.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]