FORUMS: list search recent posts

AJA IO LA Issues with OS X 10.6.2

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Timothy Rasmussen
AJA IO LA Issues with OS X 10.6.2
on Nov 23, 2009 at 5:49:37 am

My trusty IO LA's have worked for me without trouble for years now - through many Apple OS upgrades and updates - including Snow Leopard through 10.6.1.

This is why I was surprised after OS X 10.6.2 update came out nearly 2 weeks ago (a seemingly minor update) to find that my IO LA will no longer "edit to tape" from FCP in assemble and insert modes. The "mode" light on the IO stays on "IN" instead of switching to "OUT" when laying video to tape. This, of course, causes a horrible feedback loop to tape. Very frustrating. You can "Print to Tape" fine from FCP, but no "Edit to Tape."

I've seen some discussion about this over on the Apple forum, and the OP there says he's talked to AJA about it - but no solution was offered other than to roll back to the previous version - a lengthy and uncomfortable process at best.

http://discussions.apple.com/thread.jspa?messageID=10596907&tstart=0

I was wondering a couple of things:

1) Has anyone here come up against this bug?
2) Has anyone found a work around?
3) Why, if the IO LA is still available, has AJA been silent about this on their website? They make no mention of Snow Leopard compatibility (pro or con) - system requirements only state "Panther or later." If Snow Leopard isn't recommended at all, or if 10.6.2 bricked this vital function of the IO LA, then why is there not some kind of news flash on the site warning people not to upgrade?

Thanks for your help,
TimR><>


Return to posts index

Timothy Rasmussen
Re: AJA IO LA Issues with OS X 10.6.2
on Nov 25, 2009 at 6:47:11 pm

Anyone? I\'m havin a hard time believing that I\'m the only one experiencing this. Unless I\'m one of the last few people in the world outputting to BetaSP.

I\'m printing another show to tape right now that I had to free roll because I couldn\'t get the stupid IO to do its thing - the thing it\'s been doing faithfully for years now.

I know I\'m responsible for having done the os x update, but after literally 4 or 5 years of upgrades and updates with no trouble on this device, I guess I got lulled into thinking it\'d be fine.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]