FORUMS: list search recent posts

AJA I/O HD on my MacPro LAG!!

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jamie Baker
AJA I/O HD on my MacPro LAG!!
on Nov 19, 2009 at 2:55:16 pm

I am having an issue where when I have the AJA IOHD running my internal and external hard drives lag when I go to open them the first time after system boot. Also, when in FCP if I leave the machine idle for a min. or so I get a 30-1min beach ball and then playback of my timeline can resume.

I have had this issue with the last few versions of the AJA firmware and the OS has gone from Leopard to Snow Leopard with the same result.

I also have the GSpeed ES with ESATA Card hooked up.

HELP!!!

MacPro Duel 3.2 8 core
32gig OWC Ram
Nvidia 8800 GT

Macbook Pro 2.8 Core2 Duo
4gig Ram


Return to posts index

gary adcock
Re: AJA I/O HD on my MacPro LAG!!
on Nov 20, 2009 at 1:07:27 am

[Jamie Baker] "I am having an issue where when I have the AJA IOHD running my internal and external hard drives lag when I go to open them the first time after system boot."

OK.
you don;t say but you cannot run the IoHD and a FW hardrive on the same computer at the same time without adding a additional FW card to the machine in some manner.

if you are running both the IoHD and the drives off your computer, I am glad that you got it to "work".


gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL


http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]