FORUMS: list search recent posts

Timecode issue with FCP ETT 1080psf23.98

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jared Lorenz
Timecode issue with FCP ETT 1080psf23.98
on Nov 10, 2009 at 6:10:02 pm

I am reposting this in hopes of someone coming up with a solution.

Again here is the config (revised slightly from yesterday).

FCP6 / OS 10.5 Mac Pro 8core2.8ghz
Aja IO HD w/ latest drivers
Tri level sync set across the board to 23.98 sf
AJA IO HD set across the board to 1080psf2398
FCP Ext video and ETT settings 1080psf23.98
FCP Device control set to RS422 (sony) 23.98 fps
F500 deck set to 23.98psf, LTC timecode with VITC set to follow LTC
rental house has confirmed deck settings are OK.

The problem is that when I go to black and code from final cut I cannot enter the timecode at 58:00:00 - it replaces that code with 46:26:24. Same case for the in point on edit to tape. Whatever timecode I enter is translated into a junk timecode.

Cross posted here if you want to see the issue history:
http://forums.creativecow.net/readpost/8/1061965

Help!


Return to posts index

Gustavo Mendes
Re: Timecode issue with FCP ETT 1080psf23.98
on Nov 10, 2009 at 8:55:07 pm

Have you tried inserting the timecode using the deck instead of FCP? That problem happened to me a few times and I'll usually use the deck to to black and code and ETT using assemble.

Always learning....


Return to posts index

Jared Lorenz
Re: Timecode issue with FCP ETT 1080psf23.98
on Nov 10, 2009 at 9:50:13 pm

Yes, but the dilemma is of course that the deck is not laying down matching LTC and VITC, even though it is set up to do it.

Apple tells me that FCP will not let me enter the timecode accurately if they don't match (although I am not sure why that would be). Aja has this white paper with settings which we are following:
http://www.aja.com/pdf/support/AJA_whitepaper_sony_f500.pdf

Sony has now confirmed this is either a setting issue on the deck or a faulty deck.

In spite of what they say, I will have to see to believe that fixing the deck issue fixes the timecode issue in final cut. Testing another set of settings from the Sony rep now.


Return to posts index


Jared Lorenz
Re: Timecode issue with FCP ETT 1080psf23.98
on Nov 17, 2009 at 6:43:38 am

It's now confirmed with all parties that the deck was throwing errors. No matter what signal we sent it, it saw a 59.94 reference signal. VITC and LTC would not match and the timecode striped to tape, even though it was set to 23.98, was being seen by FCP as 29.97, hence the inability to enter a timecode accurately.

Whoever said it was the sync generator was pretty close. It was the sync gen in the deck.

Deck went back, now we're waiting for a replacement. FCP is behaving again.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]