FORUMS: list search recent posts

Control Panel won't open?

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mathew Phillips
Control Panel won't open?
on Oct 26, 2009 at 1:31:15 am

Hi, Just got through sorting out this problem and I see alot of people have had the same one.
Although no one has posted exactly how they fixed it.
I'm using FCP...

The problem was, everytime I wanted to open the Control Panel for the AjA Io. It would close immediately and come up with an error message something along the lines of "this program has quit unexpectedly"

The great people at Digistor and AjA support gave me these troubleshooting tips.

1) Go to: /library/quicktime/ and look for conflicting third-party quicktime components like: Avid, BMD, Media 100 etc. temporarily remove if found. Also, make sure FCPuncompressed422.component is present.

2) Make sure there are no other firewire devices connected to the computer other than the Io. This includes firewire storage unless connected to a PCI firewire card.

3) In case of corrupted preferences, login as a different user and test the control panel.

4) Reset the Io firmware with v21-24:
a. Turn off the Io.
b. Insert a paperclip into the small hole to the left of the aux audio connector (DB-25) and hold in place.
c. Turn on the Io and then remove the paperclip. Only the Power LED should come on.
d. Run the v21-24 firmware updater: http://www.aja.com/support/io/io-archive.php (last link).
e. Turn the Io off and on and test with v1.2 control panel.
f. Go to control panel -> presets and update firmware to the latest version firmware.
g. Power-cycle the Io off and on.

Updating the Firmware worked for me, this took me a couple of days to solve so I hope this helps someone else solve it sooner.

Cheers


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]