FORUMS: list search recent posts

*NEW* AJA Io HD v7.1 software available now

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
AJA Sales Department
*NEW* AJA Io HD v7.1 software available now
on Oct 22, 2009 at 10:12:34 pm

Hello,

Available for download on the Support section of our website is new version 7.1 software for the Io HD. Please note this new driver software requires the new Final Cut Pro 7.01 ProApps update that has just been released from Apple (via Software Update).

*New Features for Io HD*

- Support for Apple OSX 10.6.x Snow Leopard
- Support for Final Cut Pro version 7.0.1 (version 7.0 will not work with Io HD)
- Support for Apple ProRes (LT) and Apple ProRes (Proxy) formats
- New AJA 64-bit driver
- Closed captioning support for Final Cut Pro 7, MacCaption, VTR Xchange, and AJA TV via QuickTime Closed Captioning Tracks. The QuickTime Closed Captioning Track is Apple's defined standard for closed captioning support.
- VANC data capture and playback support for Apple ProRes formats.
- New graphical icons across all AJA utilities and applications

Io HD version 7.1 software is available now, here:
http://www.aja.com/support/io/io-hd.php

Please be sure to fully read the Release Notes contained in the installer package, for up-to-date compatibility and additional information specific to this release.

As always, feel free to contact us with any additional questions.

Thank you,


--
AJA Video Systems
+1 (530) 274-2048 Intl.
(800) 251-4224 US
sales@aja.com


Return to posts index

James Fowler
Re: *NEW* AJA Io HD v7.1 software available now
on Oct 23, 2009 at 8:42:31 am

Hi,
I've been using the Cow for years now and usually find all the answers to my questions with a bit of searching. This is my first post (so take it easy on me!)
Basically I'm in a bit of a mess with the IOHD.
Recently we brought a brand new MacPro which didn't give me an option of OS, so of course it's got snow leopard on it, (I think you can see where this is going) We have another FCP machine and I wanted to be able to move products around between the two so I'm running FCP6 on both. Of course the IOHD wouldn't work with the new mac, but, like many others, I could use work arounds until the new driver came out and so it comes out, joy - er, or maybe not.
So it seems I now have to upgrade both versions of FCP and the other Mac to get this bit of kit working with everything which is going to cost another £500!
FCP6 and IOHD is perfect for my needs and now I'm being forced to upgrade.
I know people will chip in with the old 'it's the nature of technology etc etc', but surely there must be a way to run FCP6 and IOHD with snow leopard.
I'm not trying to utilise all the new tools in FCP7, just keep my workflow going.
Anybody got any ideas?
I contacted AJA a few weeks back, but got no response, but I thought it's probably because the driver will solve my issues, but it seems it won't.
I've sent another email this morning, but thought I would post on the Cow to see if I might get a helping hand.

Keep up the good advice guys,
Regards,
James.


James Fowler
Definition Media
http://www.definitionmedia.co.uk


Return to posts index

giovanni galvez
Re: *NEW* AJA Io HD v7.1 software available now
on Oct 23, 2009 at 3:16:44 pm

I'm not sure what the best solution would be.

But here at the shop we do a lot of testing and recently purchased a MacPro with Snow Leopard pre-installed.

Since half of the software we use is running on Leopard already. We swapped the hard drive in the mac pro and just put in one with Leopard on it. That way we could still get our work done and when we have more time swap it out with the Snow Leopard one and experiment.

Might be the most immediate solution to your problem. But I admit it's a work around.


Return to posts index


James Fowler
Re: *NEW* AJA Io HD v7.1 software available now
on Oct 23, 2009 at 3:47:55 pm

Hi Giovanni,
thanks for the response, the problem I have however is that I'm still using the other system (and it's a laptop) so I can't swap the drives around.
It's just frustrating that, as other Cow gurus have advised on here, I'm not trying to work on the edge of technology without testing - I've just kinda had it thrust on me with no choice!
Is it really too much to ask to have a driver which will basically let the IOHD run on snow leopard without having all the bells and whistles of FCP7, prores 444 etc if you don't need them?
I know it is a bit of a retro step, but there must be other people in this dilemma?
Thanks for the advice Giovanni, one to consider in the future.

Regards,
James.


James Fowler
Definition Media
http://www.definitionmedia.co.uk


Return to posts index

AJA Sales Department
Re: *NEW* AJA Io HD v7.1 software available now
on Oct 23, 2009 at 4:51:42 pm

Hi,

In actuality, the new 7.1 Io HD driver will also work with FCP 6. The only version of FCP that Io HD won't work with is FCP 7.0. If a user is running FCP 7.0 then they need to run Software Update, to update to the latest FCP 7.0.1.

The new 7.1 Io HD driver will also work in both "Snow Leopard" OSX 10.6.x and "Leopard" OSX 10.5.x systems.

If you have any questions, please feel free to contact us via phone or email, per the info below.

Thank you,


--
AJA Video Systems
+1 (530) 274-2048 Intl.
(800) 251-4224 US
sales@aja.com


Return to posts index

James Fowler
Re: *NEW* AJA Io HD v7.1 software available now
on Oct 23, 2009 at 8:10:57 pm

Great,
thanks for clearing that up, I'll download and give it a go.
Also on a side note I got a reply from AJA support giving the same answer, so thanks AJA for getting in touch.

Regards,
James.

James Fowler
Definition Media
http://www.definitionmedia.co.uk


Return to posts index


Niklas Wikman
Re: *NEW* AJA Io HD v7.1 software available now
on Oct 27, 2009 at 2:06:24 pm

Thanks for the info. I suggest you add this info on the download section on your website. As it's written now, people running anything else than FCP 7.0.1 might not update the driver.

Since I'm currently still in Leopard and FCP6, I'll update the drivers right away.



Return to posts index

Doug Metz
Re: *NEW* AJA Io HD v7.1 software available now
on Dec 11, 2009 at 11:22:02 pm

I avoided updating because I'm still on Leopard w/FCS 2, and all of the ioHD release notes say FCP 7.0.1 or later... Ugh.

Updating now.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]