FORUMS: list search recent posts

ATTN: Gary....ioHD and COLOR... still only SD?

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sam Roberts
ATTN: Gary....ioHD and COLOR... still only SD?
on Oct 18, 2009 at 6:53:46 pm

Hey Gary last March you wrote:

"the IoHD can only monitor files from Apple's Color in SD currently"

just wondering if this is still the case? What are people doing to get around this if they want to use Color and monitor in HD?

Thanks
Sam


Return to posts index

gary adcock
Re: ATTN: Gary....ioHD and COLOR... still only SD?
on Oct 19, 2009 at 1:12:45 pm

[Sam Roberts] "just wondering if this is still the case? What are people doing to get around this if they want to use Color and monitor in HD? "

Sam.

Since the IoHD software has not been upgraded due to issues with FCP7 and Snow Leopard, nothing has changed at this time.

http://forums.creativecow.net/readpost/150/860248

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL


http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index

Sam Roberts
Re: ATTN: Gary....ioHD and COLOR... still only SD?
on Oct 24, 2009 at 11:50:19 pm

Thanks Gary.



Return to posts index


gary adcock
Re: ATTN: Gary....ioHD and COLOR... still only SD?
on Oct 27, 2009 at 12:32:34 pm

Yup..

The Updated IoHD software is still only capable of delivering SD output from Apple Color.

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows for the Digitally Inclined
Chicago, IL


http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index

John Grilli
Re: ATTN: Gary....ioHD and COLOR... still only SD?
on Jan 2, 2010 at 7:32:05 pm

You can monitor HD from the IOHD, Just set the settings.



Return to posts index

Sam Roberts
Re: ATTN: Gary....ioHD and COLOR... still only SD?
on Jan 4, 2010 at 4:58:30 pm

I've got my COLOR output leaving the MacPro and going into the ioHD via firewire and outputting to a HD plasma monitor via an HDMI cable and still can't seem to get anything other than a 4x3 SD image.

Could you be a little clearer about what settings you're talking about?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]