FORUMS: list search recent posts

Analog Component Outputs AJA io-HD

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bob Bridges
Analog Component Outputs AJA io-HD
on Aug 20, 2009 at 2:25:03 pm

I'm inputting an HD-SDI 1080i50 signal and assumed that I'd be able to get a down-converted analogue PAL Component output on the secondary - but I don't!

I can input an analogue PAL Component signal in and up-convert to SDI, why not the other way round?

Is there an SDI input format that does allow for the PAL output?

I've searched through the manual but haven't been able to determine just what the range of outputs for each input type is.

Essentially I need to capture the HD material for Visual Effects manipulation later but have the best possible standard def converted signal for a live on-set mix for the Director to see using my existing SD gear.

Any advice or, better still, definitive answers gratefully received.


Return to posts index

Jeremy Garchow
Re: Analog Component Outputs AJA io-HD
on Aug 20, 2009 at 4:25:29 pm

Are you using the control panel for the downconvert? Leave FCP in your HD easy setup. Go to the control panel and choose secondary out on the analog and make sure the secondary is set for 625i. Go back to FCP and you should have 625i out of the analog.

Jeremy


Return to posts index

Bob Bridges
Re: Analog Component Outputs AJA io-HD
on Aug 23, 2009 at 10:45:48 am

Hi Jeremy,

Thanks for that. I am using the Control panel and I have 625i set as the secondary output. My monitor (JVC DT-V17L3D) is confirming that the input is 1080i50 on it's SDI input but is showing an "Out of Range" message when I give it the 625i Component signal on it's YUV inputs.

Also my Snell&Wilcox Magic DaVE analog mixer shows just a series of horizontal lines from the Component inputs - as if the sync information is totally wrong.

Bob


Return to posts index


Jeremy Garchow
Re: Analog Component Outputs AJA io-HD
on Aug 23, 2009 at 5:24:37 pm

[Bob Bridges] "but is showing an "Out of Range" message when I give it the 625i Component signal on it's YUV inputs. "

Make sure your analog out is set to Component and not composite + y/c.

And you might need to change the color space from SMPTE to Beta or vice versa.

Jeremy


Return to posts index

Bob Zelin
Re: Analog Component Outputs AJA io-HD
on Aug 23, 2009 at 2:00:42 pm

Abandon FCP. Open the AJA Control Panel. Control tab, select color bars for your test pattern. FORMAT tab set BOTH primary and secondary to 625 for PAL. OK, do you get Color bars (standard def) coming out of your I/O HD ? You should have standard def 625 pal bars coming out of the SDI outputs as well as the YRB and composite outputs.

If it doesn't - you have a bad box, or bad cables. If it does work, now leave color bars up in the control panel, but change the FORMAT tab on Primary to 1080i50. Leave secondary at 625. Go to the ANALOG tab, and change it to secondary. You should still see analog bars. Go to the DIGITAL tab, and change it to secondary. You should still see SDI standard def bars.

IF all of this works, change the CONTROL tab to INPUT passthru, and playout your HD VTR into the SDI input 1 the I/O HD box. You should now see your video in all of your equipment.

Always use the AJA Control Panel for all tests and problems.

Bob Zelin




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]