FORUMS: list search recent posts

Jittery Text

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sam Roberts
Jittery Text
on May 11, 2009 at 11:33:47 pm

My AJA io doesn't seem to like white text. When I create text in FCP and drag it to the timeline it is all jittery and jumpy kind of like a synch error in analog systems. It doesn't happen with all text and the text plays back fine on my computer monitors. My two TV monitors are different makes and models and are both being fed by the AJA box- one composite out and other HDMI out.

Anybody seen this before?

Thanks.


Return to posts index

Jeremy Garchow
Re: Jittery Text
on May 11, 2009 at 11:38:25 pm

As a test, what happens if you bring the white in to broadcast legal spec?


Return to posts index

Sam Roberts
Re: Jittery Text
on May 12, 2009 at 12:17:55 am

Hi Jeremy....I did that, I've got a Tektronix waveform monitor hooked up the the AJA box and everything is legal and I double checked with FCP's waveform.. But that's a good guess because overmodulated text will have the same effect. I even tried putting a brightness/contrast effect of the text file and taking it down a few notches but no luck.



Return to posts index


Jeremy Garchow
Re: Jittery Text
on May 12, 2009 at 12:23:04 am

OK.

What software versions of everything are you on (FCP, OS, ioHD drivers etc)? What kind of computer with how much RAM? What format is your timeline?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]