FORUMS: list search recent posts

VTR Exchange problem

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Simon Weaver
VTR Exchange problem
on Jan 28, 2009 at 10:45:55 pm

Hi All,

I have a problem with VTR EXchange - all of a sudden (I swear nothing has been changed since last successful capture on this system!) I can't change the capture compression settings - it's stuck on Apple Uncompressed and the drop down list of codecs isn't there. Uninstalled the app and re-installed, same problem. Power cycled the Mac, AJA IoHD & deck - no dice. Anyone else ever experienced this?

FCS2, IoHD, Quad core intel, 8GB Ram.

SW




Always Learning!


Return to posts index

Jeremy Garchow
Re: VTR Exchange problem
on Jan 29, 2009 at 1:23:44 am

is the ioHD recognized by your computer?


Return to posts index

Simon Weaver
Re: VTR Exchange problem
on Jan 29, 2009 at 10:52:51 am

The IoHD is recognised by computer, capture is possible through FCP (all codecs shown in FCP capture utility), no problem with playback of timelines through IoHD. Pretty much everything seems to be OK except for the lack of compression options in VTR exchange. It's got me beat, that's for sure! We are working around this at the momement, but for the last year or so really we have really preferred using VTR exchange (particularly for TC over SDI) over FCP capture.

SW

Always Learning!


Return to posts index


gary adcock
Re: VTR Exchange problem
on Jan 29, 2009 at 3:38:29 pm

[Simon Weaver] "I have a problem with VTR EXchange - all of a sudden (I swear nothing has been changed since last successful capture on this system!) I can't change the capture compression settings "


you did change something- this issue happens when you open FCP and VTR exchange at the same time- it creates a hidden file corruption in QT. The only way I have ever been able to fix it is with a complete reinstall of QT - and that is not easy- it has to be done in line command.


FYI- to solve the issue create a new user on the same computer and VTR exchange should run correctly under the new user without issue as long as you do not open FCP at the same time.



gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows

Inside look at the IoHD
http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index

Simon Weaver
Re: VTR Exchange problem
on Jan 29, 2009 at 7:13:19 pm

Thanks Gary - created a new user account and all the codecs were available again. I think we've been using the bad practice of having both apps open at the same time for a while - think this time FCP capture utility was open as well and that was the culprit? That, or we were darned lucky to get away with it so long. Either way, best practice not to have them both open from now on!

Thanks again for your insight and solution, I really appreciate it.


SW

Always Learning!


Return to posts index

gary adcock
Re: VTR Exchange problem
on Jan 29, 2009 at 11:00:19 pm

[Simon Weaver] " think this time FCP capture utility was open as well and that was the culprit? That, or we were darned lucky to get away with it so long"

That was my suspicion but I was told that was not the issue (I am looking into L&T plugins at the moment)

you are the only other person other than myself that I have encountered that has run into the issue with VTR exchange thats why it was never a big deaL.


gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows

Inside look at the IoHD
http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php




Return to posts index


Devin Crane
Re: VTR Exchange problem
on Jan 30, 2009 at 6:52:23 pm

Ran into the same problem but without opening FCP at the same time. Went to set up the source and codec and pressed ok and goes back to Uncompressed 8bit. Found out that after I reset the capture destination in Preferences and press ok it then recognizes the codec change that I made. This is all with VTR Exchange v4 I might add, called AJA and they suggested going back to v3.



Return to posts index

Bob Zelin
Re: VTR Exchange problem
on Feb 3, 2009 at 3:10:41 am

that damn Gary Adcock, he always gives the correct answer before I get a chance to !

I had this problem with an I/O HD. After doing everything (uninstall and reinstall the drivers, trash IO HD prefs, etc.), AJA told me to delete the Quicktime preferences, and the problem with no compression settings went away, and everything started to work.

Bob Zelin




Return to posts index

mariusz Cichon
Re: VTR Exchange problem
on Mar 4, 2009 at 3:24:20 am

I had that issue as well and great AJA support told me this:

Trash these three preference files to resolve this issue:
Users /library/preferences:
com.diaquest.ajavtrxchange.plist
com.apple.quicktime.plugin.plist
quicktime preferences

My IO HD is working great again.
I hope this helps somebody having that issue.

Mariusz



Return to posts index


Joseph Carra
Re: VTR Exchange problem
on Feb 24, 2013 at 3:43:43 am

Hi Guys,

First time poster here and novice vdo guy.
I've been digitising quite a few Hi-8 tapes lately. I'm using an AJA IO xt unit, along with VTR exchange. All was going well until today. I can only capture in black and white regardless of what settings I choose. I've spent 6 frustrating hours uninstalling and installing to now avail. I'm not sure if firing up FPX caused issues however after reading this thread I'm unsure.
I've trashed some preferences but VTR exchange is still stuck in B&W land.

thanks in advance for any tips.

Joe


Return to posts index

Jeremy Garchow
Re: VTR Exchange problem
on Feb 24, 2013 at 4:04:46 am

[Joseph Carra] "I'm using an AJA IO xt unit, along with VTR exchange."

What are you using for the analog to digital conversion?


Return to posts index

Joseph Carra
Re: VTR Exchange problem
on Feb 24, 2013 at 4:16:28 am

It's a black magic device.
one of their mini units. has been working
great for the last few weeks.


Return to posts index


Jeremy Garchow
Re: VTR Exchange problem
on Feb 24, 2013 at 8:44:22 am

Is it hooked up component or composite?

Check your cables for loose fittings.


Return to posts index

Dusty Laird
Re: VTR Exchange problem
on Aug 6, 2014 at 6:05:53 pm

We just had this same problem on an Io XT. AJA's newest update 10.5.2 released AJA Control Room which is their new capturing software,it is a whole new interface it allows you to change to ProRes.

We think VTR exchange is obsolete and AJA want everyone to migrate to Control Room.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]