FORUMS: list search recent posts

DBETA strangeness HELP!

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
mike miller
DBETA strangeness HELP!
on Jan 5, 2009 at 6:26:30 pm


happy new year everybody! okay so i just came back after 2 weeks off. all was well before i left, now when i capture from my dbeta it's looking (and capturing) with what looks like messed up chroma. for example, blues are going bright green (not all the blue is turning green, but, most of the blue goes green, like a bad chroma key effect). i'll try to attach a screen shot.

i swear i didn touch a thing! dbeta is going thru an AJA io/HD box.

HELP!



mike




Return to posts index

Jeremy Garchow
Re: DBETA strangeness HELP!
on Jan 5, 2009 at 6:41:25 pm

Try resetting your easy setup and try again.

Jeremy


Return to posts index

mike miller
Re: DBETA strangeness HELP!
on Jan 5, 2009 at 7:53:29 pm

thanks jeremy...but, that didn't seem to solve it. i also tried restarting my mac, turning the aja off, turning the dbeta deck off, switiching my easy setup to my mini dv deck (which looks fine) and switching back to the dbeta easy setup. still blues are burning to green...i hope my dbeta deck isn't the problem...?

like i mentioned, it was all good two weeks ago! gremlins?



Return to posts index


Jeremy Garchow
Re: DBETA strangeness HELP!
on Jan 5, 2009 at 7:57:46 pm

[mike miller] "gremlins?"

Always.


Are you hooked up SDI? Have you tried component just to test it?

Have you reloaded the AJA drivers?


Return to posts index

mike miller
Re: DBETA strangeness HELP!
on Jan 5, 2009 at 8:26:45 pm

i am (have always been) hooked up via sdi. i have not tried reloading the aja drivers. looking for a 3rd BNC cable to try the component route...

stay tuned and thanks!



Return to posts index

mike miller
Re: DBETA strangeness HELP!
on Jan 5, 2009 at 9:21:10 pm

component hook up doesn't seem to change it...





Return to posts index


Jeremy Garchow
Re: DBETA strangeness HELP!
on Jan 5, 2009 at 9:30:34 pm

Cool. I would then uninstall and reinstall the current ioHD drivers and try again. You are sure it's not the tape, correct?

Jeremy


Return to posts index

mike miller
Re: DBETA strangeness HELP!
on Jan 5, 2009 at 10:15:10 pm

definitely not the tape, tried several, same result. at this point i've got the spots i need going out in fedex to get a 3rd party to make them qtime files for me...i'll try the uninstall/re-install next.

thanks so much for taking the time. you're good people!

mike



Return to posts index

Bob Zelin
Re: DBETA strangeness HELP!
on Jan 6, 2009 at 2:06:05 am

abandon this tape. Abandon all tapes.

get a blank or junk tape.
Close FCP.
open up AJA Control Panel
go to control tab, select test pattern/color bars.
Put these color bars into your TV (you do have a TV - right ? even a cheap composite TV ?) - do they look ok ?

Take SDI out from AJA, and record it into the SDI in of your Digi Beta (play and record - hard crash record). Play back the tape on your TV Monitor - even in composite if you only have a cheap TV ? Is it ok ? If it's not, it's your Digi Beta VTR ?

If it is ok, take this tape (with the recorded color bars) and stick the SDI out of the digi beta into your AJA I/O. Change AJA Control Panel control tab to INPUT PASSTHOUGH, and your AJA I/O video ouptut to your TV monitor. Play the Digi Beta tape - how do color bars look - are they ok?

DO NOT USE FCP for these tests. Do not use ANYTHING but color bars for these tests. If you dont' have a simple cheap TV (or a big fancy SDI monitor) to do these tests, then BORROW ONE.

Bob Zelin





Return to posts index


mike miller
Re: DBETA strangeness HELP!
on Jan 6, 2009 at 3:36:20 pm

hey bob...thank you (and everyone who responded!) for caring!

well, i followed you (excellent) directions and have determined that it must be my dbeta deck.

ANYONE HAVE ANY ADVICE ON POSSIBLY FIXING THIS MYSELF!? if not, how about a recommendation for tech in the philadelphia area?

i quit FCP, changed the aja control panel to test pattern, bars look good on the sony pvm. crash recorded bars to a dbeta tape via sdi, played tape back on sony monitor, colors go funky.

again, thanks for your help bob...any thoughts on next step, other than looking up a tech?

mike



Return to posts index

Bob Zelin
Re: DBETA strangeness HELP!
on Jan 6, 2009 at 9:29:21 pm

you write -
ANYONE HAVE ANY ADVICE ON POSSIBLY FIXING THIS MYSELF!? if not, how about a recommendation for tech in the philadelphia area?


reply -
you are not going to fix this yourself. I have been doing nothing but video engineering since 1978, and only a fool would screw with a $50,000 VTR. Let me assure you that Sony (201 833 5300) will charge you A LOT OF MONEY to repair your VTR. This is the cost of doing business in the professional video industry. If you do find a freelancer or tech from a local TV station to do this repair for you, it will cost A LOT OF MONEY. Even if your brother was a authorized Sony tech, the parts from Sony will cost A LOT OF MONEY.
I am getting more and more sensitive to everyone on all of these forums wants to spend zero money, and companies like AJA, Blackmagic and others should have their behinds kissed for giving all of us low cost - REALLY LOW COST products that are great. Well, guess what - Sony ain't one of them. They will screw you, just like they screw everyone, and you know what - you will take it - just like we all take it. Maybe one day the world will be tapeless, but today isn't that day. And you know what, the HD VTR repairs cost even more.

They will fix your VTR.
201 833 5300.

Bob Zelin





Return to posts index

mike miller
Re: DBETA strangeness HELP!
on Jan 8, 2009 at 8:47:55 pm

thanks bob...i have already found out first hand from sony. i did call them and have received a quote which will bring the repair anywhere between $3,500 to $6,500! i am considering abandoning the dbeta and moving to another tape format any suggestions for a suitable alternative while we wait for 100% tapeless? i'm thinking dvcpro. i shoot spec stuff for the agency on minidv and have a minidv deck, but, won't dvcpro give me comparable quality to dbeta? i can buy a NEW dvcpro playback deck for $5,000 and a play/record deck for $14,000...so, new seems the way to go vs. fixing the old dbeta and waiting for the next thing to go on it...

i'd love to hear what you think makes the most sense.

fyi, 99% of the commercials i produce happen at outside post facilities. i use my FCP system mainly for creating sizzle reels, dvd creation for client prospecting and other internal things.

thanks again for taking the time!

mike



Return to posts index


Bob Zelin
Re: DBETA strangeness HELP!
on Jan 18, 2009 at 10:07:26 pm

yes, the Pana SD-930B is the "same" VTR as a Sony DVW-A500 as far as quality.

BUT, did anyone tell you that TAPE IS DEAD. Save your money, get used to buying products for card based cameras, and using hard drives for capture. VTR's are over. Just like Film is over.

Bob Zelin




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]