FORUMS: list search recent posts

AJA ioHD and Vertical Green Line

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin Workman
AJA ioHD and Vertical Green Line
on Oct 21, 2008 at 5:34:51 pm

So I am stumped and I am hoping that maybe someone out there in Internet land can give me an idea of something that I am missing.

I have the following setup:

AJA ioHD 6.01 Firmware/Drivers
Apple FCS 2, Latest updates, etc
Canon HV20, Canon HV30, Sony V1U

I am capturing from my AJA ioHD into the Sony V1U and when I am capturing over HDMI I notice that on the far left hand side of the capture area there is a green line running vertical about 1-2 pixels wide. Its like someone drew a 60% opacity line down the left hand side, and just to the right of the green line is a less noticeable purple line that looks like 30% opacity.

I have swapped out the ioHD unit, the HDMI cable, the Mac Pro, the cameras ( tried the V1U, HV20, and HV30) and I see the same line on all of my captures.

I have talked AJA support, and at one point they said engineering was aware of the problem, and then they said that they fixed it, but they claim that they don't see it.

So I am stumped, anyone have an idea? Its been like 2 months now, and I really need to start using the device, but since I am doing green screen work, having that line is a killer.

Here is a link to an image sample--->

Behold the green line of ultimate evil:
http://www.flickr.com/photos/rolandsquest/2961190341/sizes/o/




Return to posts index

Jeremy Garchow
Re: AJA ioHD and Vertical Green Line
on Oct 21, 2008 at 6:01:14 pm

As a litmus, have you tried capturing anything other than HDMI such as component or SDI?

Jeremy


Return to posts index

Kevin Workman
Re: AJA ioHD and Vertical Green Line
on Oct 21, 2008 at 6:17:42 pm

I have, I captured via component via the AJA unit out of the V1U and that seems to work just fine.

However, also as a test AJA sent me their HDMI to SDI converter, so I went:


V1U---> HDMI/SDI Converter----->SDI In on V1U---->FCS

Green line was back like a bad penny.



Return to posts index


Jeremy Garchow
Re: AJA ioHD and Vertical Green Line
on Oct 21, 2008 at 6:20:47 pm

Seems like HDMI is not the way to go then!


Return to posts index

Kevin Workman
Re: AJA ioHD and Vertical Green Line
on Oct 21, 2008 at 6:36:21 pm

Heheh, true, but since its why I bought the box it does become an issue. :)

I if I go out on my component on the camera for capture, then I can't use it for my on-camera HD monitor.

I just want to get to the bottom of the issue and figure out whats causing it. At first AJA did say they were aware of the issue, but now they say they are not seeing it, so I have no idea what to believe.

So if anyone else out there has a similar setup, I would love to hear what they are seeing, since I tried it would multiple cameras from multiple vendors, I can't help but think that the issue is in the HDMI signal processor that they are using, probably the same ASIC that is inside the HDMI>SDI converter that I tried and saw the issue in.




Return to posts index

Jeremy Garchow
Re: AJA ioHD and Vertical Green Line
on Oct 21, 2008 at 6:47:03 pm

I don't advocate HDMI use as of yet for this very issue. Have you heard of the problems with JVC's implementation of HDMI on their decks? Oy.

Anyway, you can use the Component outs and hook up the HD monitor, you just have to run the monitor through the ioHD. I do this all the time with live captures on cameras that don't have two HDSDI outputs on board. Simply put your ioHD in input passthrough.

Also, you will (believe it or not) get more information out of the component jacks than the HDMI as HDMI is limited to 8 bits.

I assume you tried messing with the HDMI controls on the HDMI tab of the control panel?

Jeremy


Return to posts index


Kevin Workman
Re: AJA ioHD and Vertical Green Line
on Oct 21, 2008 at 6:59:46 pm

OK, now that is something that I had not considered, just running the component back to the on-camera monitor.

The only bummer there is that I won't be able to use the HV20 or HV30 since neither has a component output, but I may have to live with that.

I had not heard about the JVC issue, sounds like a mess.

Ugh, its never easy is it? I wonder if they will ever come clean about what the issue is.

Yeah I did mess with all of the dials and such, no luck there.




Return to posts index

Jeremy Garchow
Re: AJA ioHD and Vertical Green Line
on Oct 21, 2008 at 7:14:48 pm

I have never picked up these camera or seen them in person, but I just did a quick search and the HV20 does have component out (it looks like it's through a mini-plug to RCA cable) so I'd imagine that the HV30 does as well.

http://www.usa.canon.com/consumer/controller?act=ModelInfoAct&fcategoryid=1...

http://www.usa.canon.com/consumer/controller?act=ModelInfoAct&fcategoryid=1...


Jeremy


Return to posts index

Kevin Workman
Re: AJA ioHD and Vertical Green Line
on Oct 21, 2008 at 7:22:24 pm

Well I'll be dammed. Looks like it does, for some reason I was sure that it didn't have that option.

Well, that looks like my plan now since AJA seems to have washed their hands of the issue. I don't want to return the device, but I am guessing at this point they might have a systemic issue in one of their ASICs, and that is never a fun thing to admit to.

Thanks for all of your help, looks like I will be buying a new component cable here in the very near future. :)

-=K




Return to posts index


Jeremy Garchow
Re: AJA ioHD and Vertical Green Line
on Oct 21, 2008 at 7:30:41 pm

[Kevin Workman] "Well, that looks like my plan now since AJA seems to have washed their hands of the issue. "

I doubt that they have washed thier hands of the issue. Call them back if you are still having troubles. They have a great team that will help to get you sorted.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]