FORUMS: list search recent posts

Field order when capturing with Io HD

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Niklas Wikman
Field order when capturing with Io HD
on Oct 19, 2008 at 1:52:49 pm

I have a problem:

I capture Betacam SP over component (625 lines, interlaced PAL).

Final Cut says it's interlaced, lower field first. (Just as DV25).

But when watching DVD and not setting the MPEG-2 encoder to TOP field first, gives jerky playback.

Is there any way to be absolute certain that the field order is ALWAYS the same using the Io HD?

It's cruical when you have 50+ moves that should end up on DVD/MPEG-2...


Return to posts index

Jeremy Garchow
Re: Field order when capturing with Io HD
on Oct 19, 2008 at 7:50:46 pm

What codec are you capturing to?

Also, what version of the drivers are you running?


Return to posts index

Niklas Wikman
Re: Field order when capturing with Io HD
on Oct 19, 2008 at 7:55:37 pm

Sorry, forgot that part... Using Aja driver 6.0.1, capturing to ProRes422.



Return to posts index


Jeremy Garchow
Re: Field order when capturing with Io HD
on Oct 19, 2008 at 8:08:10 pm

The field order presets were supposed to be fixed with v6.0.1. I would uninstall your current drivers, then download and reinstall v6.0.1 and see if that cures it. Make sure your ioHD firmware is up to date as well.

Jeremy


Return to posts index

Niklas Wikman
Re: Field order when capturing with Io HD
on Oct 19, 2008 at 8:26:16 pm

The Io firmware is updated (went just fine, I was prompted for firmware update when I launched the Mac Pro after installing the Io HD).

Not sure how drivers are handled in OS X - how do I uninstall them?



Return to posts index

Jeremy Garchow
Re: Field order when capturing with Io HD
on Oct 19, 2008 at 8:30:16 pm

Applications > AJA Utilities > AJA Uninstaller

Jeremy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]