FORUMS: list search recent posts

trouble with HDMI input, should be simple, but I'm getting nothing

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
todd reid
trouble with HDMI input, should be simple, but I'm getting nothing
on Oct 1, 2008 at 3:41:14 pm

Of course, this is becoming an urgent issue for me as deadline looms.


I'm trying to digitize over 150 short clips from different dvd (non copyrighted of course) for an awards show.
I have an HDMI out on my panasonic dvd player, so I hooked it to the HDMI input and I am getting squat!

I've digitized via HDMI in the past, and it seemed to work fine, but I've updated a few times since then, and now I can't seem to get it. I'm sure its something I'm doing wrong.
Can anyone point me to the correct settings to capture via HDMI, non controllable device into Final Cut Pro?

I just upgraded to 6.0.1 as it mentioned some improvements in HDMI out (audio), so I thought maybe that might help. Still getting nothing.


Return to posts index

Will Griffith
Re: trouble with HDMI input, should be simple, but I'm getting nothing
on Oct 1, 2008 at 3:48:29 pm

Don't have a HDMI DVD player nearby, but we
are getting audio only thru HDMI from M25-U
Sony deck. Video reference light on front
of IO is sadly dark.

This would be VERY handy if it worked.

Version 6.0.1 as well.

Will Griffith
Producer


Return to posts index

Tim Allison
Re: trouble with HDMI input, should be simple, but I'm getting nothing
on Oct 1, 2008 at 4:36:44 pm

Todd,

Did you go to the "input" tab of the Io Control Panel and select HDMI as your video input? This tab kind of serves as a "patch bay" of sorts to tell the Io-HD where to look for incoming video. You will need to do this for video and audio.



Return to posts index


todd reid
Re: trouble with HDMI input, should be simple, but I'm getting nothing
on Oct 1, 2008 at 4:42:28 pm

Yes, I had HDMI selected in the control panel. It kept showing "no video" input.

Just got off the phone with AJA, seems my dvd player (and most, if not all) have copy protection built in to the hardware, therefore the AJA doesn't see any video.

I was able to get my DirecTV HDMI output to show up in FCP via AJA.
So I'm off the the store for adapters and cables to set up for component.

THANKS A LOT MPPA and Hollywood fat cats!!!!!
I'm not trying to steal your crappy movies, just trying to be a video professional!



Return to posts index

Tim Allison
Re: trouble with HDMI input, should be simple, but I'm getting nothing
on Oct 1, 2008 at 4:57:41 pm

Well THAT stinks!

But thanks for the heads-up. I haven't tried to take anything out of a DVD player via the HDMI connector, so now I will have an idea of why it may not work.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]