FORUMS: list search recent posts

problems with IOHD Driver 6

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom Valens
problems with IOHD Driver 6
on Sep 5, 2008 at 1:04:06 am

Just a quick note of warning that I had all kinds of problems after I upgraded to IOHD Driver Version 6.0. Running FCP 6.0.3 on an Intell 8 processor with OSX 10.5.2. Don't know if this is specific to my setup or if it's a more general problem. The new driver version did fine playing back my FCP timeline, but wouldn't accept any video from Log and Capture. I had a long (90 miinute) very helpful phone call with AJA tech support (they always impress me), but despite numerous strategies we weren't able to figure out the problem. Among other things that happened, as soon as I opened the Log and Capture window, the IO frame buffer would switch from 29.97 (which everything in FCP was set to) to 23.98. I finally did an uninstall of Driver 6 and went back to Driver ver 5.1.2 - and now everything is working fine again.

Tom Valens
Tamalpais Productions


Return to posts index

Tim Allison
Re: problems with IOHD Driver 6
on Sep 18, 2008 at 4:45:44 pm

We had a similar problem with the video changing when we went to log and capture. Our problem was solved when we opened the audio/video settings dialogue box, clicked on the capture video tab, and then clicked edit. One of the little dialogue boxes under this obscure menu item had somehow gotten switched from 29.97 video to 23.98. Check this out.

I hope this makes sense.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]