FORUMS: list search recent posts

IO Hd Delay

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jorge Goizueta
IO Hd Delay
on Jun 24, 2008 at 1:54:59 am

Hello to everyone

Im working on a sd project using ntsc APR HQ codec w/ MBP 2g ram 2.4 ghz core 2
ok my problem is that my external monitor has a delay compare to my viewer on final cut if someone experiencing the same problem or it is something on my system

thanks in advance

p.s im sorry for my english


Return to posts index

Jeremy Garchow
Re: IO Hd Delay
on Jun 24, 2008 at 2:39:00 am

Check your frame offset.

Final Cut Pro > System Settings > Playback Control tab

Try a setting of 2 from the default of 4.

If it 2 isn't right, set it until you see it's matched.

Jeremy


Return to posts index

Jorge Goizueta
Re: IO Hd Delay
on Jun 24, 2008 at 2:53:49 am

Hi jeremy and thank you for the reply i had already tried that but nothing seems to work its driving me crazy. it has like half a second delay if you have any more tips it would be great

thanks





Return to posts index


Jeremy Garchow
Re: IO Hd Delay
on Jun 24, 2008 at 3:03:11 am

Are you dropping frames?

Does the video play smoothly just delayed?

Are audio and video in sync?

Have you tried a negative value on the frame offset?

Have you tried a larger value on the offset?

Is your storage fast enough?

Does your easy setup match your captured footage?


Return to posts index

Jorge Goizueta
Re: IO Hd Delay
on Jun 24, 2008 at 3:19:53 am

Are you dropping frames? NO

Does the video play smoothly just delayed? YES

Are audio and video in sync? YES, But only on the viewer on fcp and if i switch the audio trhu the io the viewer gets out of sync

Have you tried a negative value on the frame offset? yes

Have you tried a larger value on the offset? no im going to try this

Is your storage fast enough? its a graid2 connected on the spresscard bus

Does your easy setup match your captured footage? yes


thank you again i really appreciate your help





Return to posts index

Jeremy Garchow
Re: IO Hd Delay
on Jun 24, 2008 at 3:28:05 am

[Jorge Goizueta] "YES, But only on the viewer on fcp and if i switch the audio trhu the io the viewer gets out of sync "

In order for audio and video to be in sync, they must play out through the same device. In your case, that's the ioHD. You can't play audio out through your computer and video out the ioHD and expect it to be in sync. Make sense?

Jeremy


Return to posts index


Jorge Goizueta
Re: IO Hd Delay
on Jun 24, 2008 at 3:45:42 am

i know but im suppose to see on my external monitor the same as my viewer on fcp like always, right now if i hit play the video take like half second to star on my monitor on the viewer star right away i dont know it looks like some lantecy problem or something

thanks



Return to posts index

Jeremy Garchow
Re: IO Hd Delay
on Jun 24, 2008 at 3:59:24 am

Hit control-q.

Choose the proper easy setup.

Try again.

You don't have any other firewire devices connected to the bus, right?

If this doesn't work, try uninstalling and reinstalling the drivers. Make sure your firmware is up to date as well.

Jeremy


Return to posts index

Mark Delbridge
Re: IO Hd Delay
on Jun 24, 2008 at 10:53:55 am

TBH I think the delay is just a firewire processing delay problem. The Avid Adrenaline suffers an even worse firewire related 'delay' artefact to the point of Avid now changing the hardware. No amount of firmware updates ever resolved the problem.

Personally I see any firewire connected Io 'BOB' as a device to do playouts to VTR or to output to a client monitor. You need to be cutting from the viewer and delaying the Io audio to match and accept that while it offers fantastic connectablility, it isn't perfect.

We use Io's and Kona's here. The PCI connected Kona's dont have this problem and can be set to a delay value of'0'.

Just the way it IMO...



Return to posts index


Ken Botelho
Re: IO Hd Delay
on Jun 24, 2008 at 12:11:48 pm

[Mark Delbridge] "TBH I think the delay is just a firewire processing delay problem. The Avid Adrenaline suffers an even worse firewire related 'delay' artefact to the point of Avid now changing the hardware. No amount of firmware updates ever resolved the problem.

Personally I see any firewire connected Io 'BOB' as a device to do playouts to VTR or to output to a client monitor. You need to be cutting from the viewer and delaying the Io audio to match and accept that while it offers fantastic connectablility, it isn't perfect.

We use Io's and Kona's here. The PCI connected Kona's dont have this problem and can be set to a delay value of'0'.

Just the way it IMO..."



Ahhh, ya beat me to it! Kudos..



Return to posts index

Jeremy Garchow
Re: IO Hd Delay
on Jun 24, 2008 at 1:49:14 pm

Sorry guys, even with the standard io devices, the delay was not half a second. The ioHD has even improved upon the latency. There is no way that I hit play, then a half second later, video and audio starts on my external monitors.

There seems to be a config issue here. Yes, firewire has latency, but half a second is a lot.


Return to posts index

gary adcock
Re: IO Hd Delay
on Jun 24, 2008 at 2:59:24 pm

[Jeremy Garchow] "There seems to be a config issue here. Yes, firewire has latency, but half a second is a lot."

I agree. 1/2 a Sec is more than a FW latency issue- there is something else going on.



gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index


gary adcock
Re: IO Hd Delay
on Jun 24, 2008 at 1:25:02 pm

[Jorge Goizueta] "right now if i hit play the video take like half second to star on my monitor on the viewer star right away "


what Quicktime and OS are you using?

No other apps are running?

Are you sure your media AND renders are on the GRaid?







gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

Jorge Goizueta
Re: IO Hd Delay
on Jun 24, 2008 at 6:33:28 pm

Are you sure your media AND renders are on the GRaid POSITIVE

Right now i start a xdcam ex project and dont has the latency its super weird its only on a sd project :(



Return to posts index

Jeremy Garchow
Re: IO Hd Delay
on Jun 24, 2008 at 7:51:46 pm

[Jorge Goizueta] "Right now i start a xdcam ex project and dont has the latency its super weird its only on a sd project :( "

This further makes me think there's a configuration issue.

In your SD project, make the ioHD control panel available to see while you have FCP open. FCP has to be selected/active, make a new sequence, drop in some footage and then play it back.

What does your control panel say for frame buffer and what does it say for your outputs?


Return to posts index


Jorge Goizueta
Re: IO Hd Delay
on Jun 24, 2008 at 6:35:05 pm

Os 10.4.11
QT Its 7.5



Return to posts index

Ken Botelho
Re: IO Hd Delay
on Jun 24, 2008 at 12:10:43 pm

[Jorge Goizueta] "Hello to everyone

Im working on a sd project using ntsc APR HQ codec w/ MBP 2g ram 2.4 ghz core 2
ok my problem is that my external monitor has a delay compare to my viewer on final cut if someone experiencing the same problem or it is something on my system

thanks in advance

p.s im sorry for my english"



Unfortunately Jorge, this is the nature of the beast, and the beast being firewire. Unlike the Kona devices... when you go to view your output on an external video monitor, the Firewire output must be converted into a standard NTSC or PAL video signal. This is accomplished by using a DV camcorder, VTR, or converter box (such as the AJA IoHD) as an intermediate link between your computer and your video monitor.
When viewing video with the External Video option enabled, the computer's built-in speaker is disabled (or at least should be) and the audio will play out of the DV device used for conversion from FireWire. You should also know that this external audio is synchronized specifically to the external video coming out of the same converter, and that there is a delay in the sync between video displayed on the computer monitor and audio coming out of a DV converter box.

So when you see a delay between what is on your Final Cut Pro output viewer and what is being recorded/outputted, this is normal. This is because there is a delay in transferring the data via the firewire cable into a video source. All will still function properly and everything should be fine when you play back the master tape.

I know its quite the annoyance but I have never seen such a workaround for this without adhering to a single output source or using a non firewire device (ie. Kona). Hope this helps.

-KennyB



Return to posts index

Lawrence Shea
Re: IO Hd Delay
on Jul 3, 2008 at 11:23:20 am

Unfortunately, I'm having the same problem. I'm not buying the "nature of the beast" theory. My old io works perfectly using all of the same connections (firewire, audio, ref) with my system. The ioHD has the 1/2 second playback delay - but the problem is intermittent. Sometimes sync is right on the money. This delay is also happening when capturing SD video/audio. When I see the delay, I need to close out of the capture tool and re-open until it works. Again, my old io box works perfectly.



Return to posts index

Jeremy Garchow
Re: IO Hd Delay
on Jul 3, 2008 at 3:07:37 pm

[Lawrence Shea] "Unfortunately, I'm having the same problem."

Please post your system specs.

Have you updated the dirver to 5.1.2?


Return to posts index

Jorge Goizueta
Re: IO Hd Delay
on Jul 3, 2008 at 4:28:21 pm

Im sorry for the delay

MBP 2.4ghz, 2 gig ram, gtech raid2, os leopard w/ latest updates same as QT.

Note: The delay is only on an SD project and not always, with hd i dont have the problem no even with a xdcam timeline everything its very accurate on hd.

thanks





Return to posts index

Jeremy Garchow
Re: IO Hd Delay
on Jul 3, 2008 at 5:42:21 pm

Jorge and Lawrence.

With your ioHD Control Panel open, please find the 'info' tab. Select all the text and please copy and paste it into a post here.

Thanks!

Jeremy


Return to posts index

Jorge Goizueta
Re: IO Hd Delay
on Jul 3, 2008 at 7:28:55 pm

Im out of the office as soon i get back i send you the info



Return to posts index

Jorge Goizueta
Re: IO Hd Delay
on Jul 3, 2008 at 10:29:00 pm

Hi jeremy here are my spec

Jorge



Hardware ID: IoHD (0x10224000)
VideoProc Bit file: 2007/12/04 13:00:16 (DownConvert)

/Library/QuickTime:
5.1.2 - AJACodec.component
5.1.2 - AJADigitizer.component
5.1.2 - AJAMuxer.component
5.1.2 - AJAUncompressedCodec.component
5.1.2 - AJAVideoOutput.component
5.1.2 - AJAVideoOutputClock.component
5.1.2 - AJAVideoOutputCodec.component

1.5 - FCP Uncompressed 422.component
1.4 - DVCPROHDCodec.component
1.2 - AppleIntermediateCodec.component
1.4 - AppleHDVCodec.component
1.0.2 - AppleProRes422.component

/Applications:
5.1.2 - AJA ControlPanel.app

/Applications/AJA Utilities:
5.1.2 - AJA Conflict Checker.app
5.1.2 - AJA Data Rate Calculator.app
5.1.2 - AJA DPXToQTTranslator.app
5.1.2 - AJA IoHDUpdater.app
5.1.2 - AJA QTToDPXTranslator.app
5.1.2 - AJA System Test.app
5.1.2 - AJA TV.app
5.1.2 - AJA Uninstaller.app

/System/Library/Extensions:
5.1.2 - AJAIoHD.kext

/Library/LaunchAgents:
11/20/2007 18:10 - com.aja.ajaagent.plist

/Library/Application Support/AJA/AJAAgent:
06/05/2008 19:08 - AJAAgent

/Library/Application Support/Final Cut Pro System Support/Plugins:
06/05/2008 19:12 - AJA Kona RT Enabler

/Library/Application Support/Final Cut Pro System Support/Custom Settings/IoHD Easy Setups:
09/28/2007 17:47 - AJA IoHD- 1080i 25 Apple ProRes 422 (HQ).fcpre
09/28/2007 17:47 - AJA IoHD- 1080i 25 Apple ProRes 422.fcpre
09/28/2007 17:47 - AJA IoHD- 1080i 25 Apple ProRes to 10 Bit Uncompressed.fcpre
09/28/2007 17:47 - AJA IoHD- 1080i 25 Apple ProRes to 8 Bit Uncompressed.fcpre
11/08/2007 18:10 - AJA IoHD- 1080i 25 Apple ProRes to DVCProHD.fcpre
09/28/2007 17:47 - AJA IoHD- 1080i 29.97 Apple ProRes 422 (HQ).fcpre
09/28/2007 17:47 - AJA IoHD- 1080i 29.97 Apple ProRes 422.fcpre
09/28/2007 17:47 - AJA IoHD- 1080i 29.97 Apple ProRes to 10 Bit Uncompressed.fcpre
09/28/2007 17:47 - AJA IoHD- 1080i 29.97 Apple ProRes to 8 Bit Uncompressed.fcpre
11/08/2007 18:10 - AJA IoHD- 1080i 29.97 Apple ProRes to DVCProHD.fcpre
09/28/2007 17:47 - AJA IoHD- 1080psf 23.98 Apple ProRes 422 (HQ).fcpre
09/28/2007 17:47 - AJA IoHD- 1080psf 23.98 Apple ProRes 422.fcpre
09/28/2007 17:47 - AJA IoHD- 1080psf 23.98 Apple ProRes to 10 Bit Uncompressed.fcpre
09/28/2007 17:47 - AJA IoHD- 1080psf 23.98 Apple ProRes to 8 Bit Uncompressed.fcpre
11/08/2007 18:10 - AJA IoHD- 1080psf 23.98 Apple ProRes to DVCProHD.fcpre
09/28/2007 17:47 - AJA IoHD- 720p 23.98 Apple ProRes 422 (HQ) Varicam.fcpre
09/28/2007 17:47 - AJA IoHD- 720p 23.98 Apple ProRes 422 Varicam.fcpre
10/01/2007 12:06 - AJA IoHD- 720p 23.98 Apple ProRes to 10 Bit Uncompressed Varicam.fcpre
09/28/2007 17:47 - AJA IoHD- 720p 23.98 Apple ProRes to 8 Bit Uncompressed Varicam.fcpre
11/08/2007 18:10 - AJA IoHD- 720p 23.98 Apple ProRes to DVCProHD Varicam.fcpre
09/28/2007 17:47 - AJA IoHD- 720p 25 Apple ProRes 422 (HQ).fcpre
09/28/2007 17:47 - AJA IoHD- 720p 25 Apple ProRes 422.fcpre
09/28/2007 17:47 - AJA IoHD- 720p 25 Apple ProRes to 10 Bit Uncompressed.fcpre
09/28/2007 17:47 - AJA IoHD- 720p 25 Apple ProRes to 8 Bit Uncompressed.fcpre
11/08/2007 18:10 - AJA IoHD- 720p 25 Apple ProRes to DVCProHD.fcpre
11/16/2007 18:12 - AJA IoHD- 720p 50 Apple ProRes 422 (HQ).fcpre
11/16/2007 18:12 - AJA IoHD- 720p 50 Apple ProRes 422.fcpre
11/16/2007 18:12 - AJA IoHD- 720p 50 Apple ProRes to 10 Bit Uncompressed.fcpre
11/16/2007 18:12 - AJA IoHD- 720p 50 Apple ProRes to 8 Bit Uncompressed.fcpre
11/16/2007 18:12 - AJA IoHD- 720p 50 Apple ProRes to DVCProHD.fcpre
09/28/2007 17:47 - AJA IoHD- 720p 59.94 Apple ProRes 422 (HQ).fcpre
09/28/2007 17:47 - AJA IoHD- 720p 59.94 Apple ProRes 422.fcpre
09/28/2007 17:47 - AJA IoHD- 720p 59.94 Apple ProRes to 10 Bit Uncompressed.fcpre
09/28/2007 17:47 - AJA IoHD- 720p 59.94 Apple ProRes to 8 Bit Uncompressed.fcpre
11/08/2007 18:10 - AJA IoHD- 720p 59.94 Apple ProRes to DVCProHD.fcpre
09/15/2007 17:21 - AJA IoHD- NTSC 10 Bit Uncompressed.fcpre
09/15/2007 17:21 - AJA IoHD- NTSC 8 Bit to DV.fcpre
09/15/2007 17:21 - AJA IoHD- NTSC 8 Bit to DVCPro50.fcpre
09/19/2007 18:11 - AJA IoHD- NTSC 8 Bit Uncompressed.fcpre
09/28/2007 17:47 - AJA IoHD- NTSC Apple ProRes 422 (HQ).fcpre
09/28/2007 17:47 - AJA IoHD- NTSC Apple ProRes 422.fcpre
09/17/2007 18:44 - AJA IoHD- PAL 10 Bit Uncompressed.fcpre
09/15/2007 17:21 - AJA IoHD- PAL 8 Bit to DV.fcpre
09/15/2007 17:21 - AJA IoHD- PAL 8 Bit to DVCPro.fcpre
09/15/2007 17:21 - AJA IoHD- PAL 8 Bit to DVCPro50.fcpre
09/15/2007 17:21 - AJA IoHD- PAL 8 Bit Uncompressed.fcpre
09/28/2007 17:47 - AJA IoHD- PAL Apple ProRes 422 (HQ).fcpre
09/28/2007 17:47 - AJA IoHD- PAL Apple ProRes 422.fcpre


Possible conflicting QuickTime components:
No conflicting files found.



Return to posts index

gary adcock
Re: IO Hd Delay
on Jul 4, 2008 at 1:28:31 pm

[Jorge Goizueta] "Hi jeremy here are my spec "


the build of the driver is incorrect- the 5.1.2 driver is ONLY for users running leopard- and your specs said that you were on 10.4.11

from the aja site

This driver version has the same feature set as version 5.1.1 and is only meant to address possible issues for users working with Io HD when operating under OS X 10.5.3.

this will also mean that you have to update the firmware in the unit again also.




gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

Lawrence Shea
Re: IO Hd Delay
on Jul 3, 2008 at 8:41:15 pm

Thanks Jeremy. Here is my info.

Lawrence


Hardware ID: IoHD (0x10224000) S/N IH002423
VideoProc Bit file: 2007/12/04 13:00:16 (DownConvert)
/Library/QuickTime:
5.1.2 - AJACodec.component
5.1.2 - AJADigitizer.component
5.1.2 - AJAMuxer.component
5.1.2 - AJAUncompressedCodec.component
5.1.2 - AJAVideoOutput.component
5.1.2 - AJAVideoOutputClock.component
5.1.2 - AJAVideoOutputCodec.component
1.5 - FCP Uncompressed 422.component
1.4 - DVCPROHDCodec.component
1.2 - AppleIntermediateCodec.component
1.4 - AppleHDVCodec.component
1.0.2 - AppleProRes422.component
/Applications:
5.1.2 - AJA ControlPanel.app
/Applications/AJA Utilities:
5.1.2 - AJA Conflict Checker.app
5.1.2 - AJA Data Rate Calculator.app
5.1.2 - AJA DPXToQTTranslator.app
5.1.2 - AJA IoHDUpdater.app
5.1.2 - AJA QTToDPXTranslator.app
5.1.2 - AJA System Test.app
5.1.2 - AJA TV.app
5.1.2 - AJA Uninstaller.app
/System/Library/Extensions:
5.1.2 - AJAIoHD.kext
/Library/LaunchAgents:
11/20/2007 18:10 - com.aja.ajaagent.plist
/Library/Application Support/AJA/AJAAgent:
06/05/2008 19:08 - AJAAgent
/Library/Application Support/Final Cut Pro System Support/Plugins:
06/05/2008 19:12 - AJA Kona RT Enabler
/Library/Application Support/Final Cut Pro System Support/Custom Settings/IoHD Easy
Setups:
09/28/2007 17:47 - AJA IoHD- 1080i 25 Apple ProRes 422 (HQ).fcpre
09/28/2007 17:47 - AJA IoHD- 1080i 25 Apple ProRes 422.fcpre
09/28/2007 17:47 - AJA IoHD- 1080i 25 Apple ProRes to 10 Bit Uncompressed.
09/28/2007 17:47 - AJA IoHD- 1080i 25 Apple ProRes to 8 Bit Uncompressed.fc
11/08/2007 18:10 - AJA IoHD- 1080i 25 Apple ProRes to DVCProHD.fcpre
09/28/2007 17:47 - AJA IoHD- 1080i 29.97 Apple ProRes 422 (HQ).fcpre
09/28/2007 17:47 - AJA IoHD- 1080i 29.97 Apple ProRes 422.fcpre
09/28/2007 17:47 - AJA IoHD- 1080i 29.97 Apple ProRes to 10 Bit
Uncompressed.fcpre
09/28/2007 17:47 - AJA IoHD- 1080i 29.97 Apple ProRes to 8 Bit
Uncompressed.fcpre
11/08/2007 18:10 - AJA IoHD- 1080i 29.97 Apple ProRes to DVCProHD.fcpre
09/28/2007 17:47 - AJA IoHD- 1080psf 23.98 Apple ProRes 422 (HQ).fcpre
09/28/2007 17:47 - AJA IoHD- 1080psf 23.98 Apple ProRes 422.fcpre
09/28/2007 17:47 - AJA IoHD- 1080psf 23.98 Apple ProRes to 10 Bit
Uncompressed.fcpre
09/28/2007 17:47 - AJA IoHD- 1080psf 23.98 Apple ProRes to 8 Bit
Uncompressed.fcpre
11/08/2007 18:10 - AJA IoHD- 1080psf 23.98 Apple ProRes to DVCProHD.fcpre
09/28/2007 17:47 - AJA IoHD- 720p 23.98 Apple ProRes 422 (HQ) Varicam.fcp
09/28/2007 17:47 - AJA IoHD- 720p 23.98 Apple ProRes 422 Varicam.fcpre
10/01/2007 12:06 - AJA IoHD- 720p 23.98 Apple ProRes to 10 Bit Uncompress
Varicam.fcpre
09/28/2007 17:47 - AJA IoHD- 720p 23.98 Apple ProRes to 8 Bit Uncompressed
Varicam.fcpre
11/08/2007 18:10 - AJA IoHD- 720p 23.98 Apple ProRes to DVCProHD
Varicam.fcpre
09/28/2007 17:47 - AJA IoHD- 720p 25 Apple ProRes 422 (HQ).fcpre
09/28/2007 17:47 - AJA IoHD- 720p 25 Apple ProRes 422.fcpre
09/28/2007 17:47 - AJA IoHD- 720p 25 Apple ProRes to 10 Bit Uncompressed.f
09/28/2007 17:47 - AJA IoHD- 720p 25 Apple ProRes to 8 Bit Uncompressed.fc
11/08/2007 18:10 - AJA IoHD- 720p 25 Apple ProRes to DVCProHD.fcpre
11/16/2007 18:12 - AJA IoHD- 720p 50 Apple ProRes 422 (HQ).fcpre
11/16/2007 18:12 - AJA IoHD- 720p 50 Apple ProRes 422.fcpre
11/16/2007 18:12 - AJA IoHD- 720p 50 Apple ProRes to 10 Bit Uncompressed.f
11/16/2007 18:12 - AJA IoHD- 720p 50 Apple ProRes to 8 Bit Uncompressed.fc
11/16/2007 18:12 - AJA IoHD- 720p 50 Apple ProRes to DVCProHD.fcpre
09/28/2007 17:47 - AJA IoHD- 720p 59.94 Apple ProRes 422 (HQ).fcpre
09/28/2007 17:47 - AJA IoHD- 720p 59.94 Apple ProRes 422.fcpre
09/28/2007 17:47 - AJA IoHD- 720p 59.94 Apple ProRes to 10 Bit
Uncompressed.fcpre
09/28/2007 17:47 - AJA IoHD- 720p 59.94 Apple ProRes to 8 Bit
Uncompressed.fcpre
11/08/2007 18:10 - AJA IoHD- 720p 59.94 Apple ProRes to DVCProHD.fcpre
09/15/2007 17:21 - AJA IoHD- NTSC 10 Bit Uncompressed.fcpre
09/15/2007 17:21 - AJA IoHD- NTSC 8 Bit to DV.fcpre
09/15/2007 17:21 - AJA IoHD- NTSC 8 Bit to DVCPro50.fcpre
09/19/2007 18:11 - AJA IoHD- NTSC 8 Bit Uncompressed.fcpre
09/28/2007 17:47 - AJA IoHD- NTSC Apple ProRes 422 (HQ).fcpre
09/28/2007 17:47 - AJA IoHD- NTSC Apple ProRes 422.fcpre
09/17/2007 18:44 - AJA IoHD- PAL 10 Bit Uncompressed.fcpre
09/15/2007 17:21 - AJA IoHD- PAL 8 Bit to DV.fcpre
09/15/2007 17:21 - AJA IoHD- PAL 8 Bit to DVCPro.fcpre
09/15/2007 17:21 - AJA IoHD- PAL 8 Bit to DVCPro50.fcpre
09/15/2007 17:21 - AJA IoHD- PAL 8 Bit Uncompressed.fcpre
09/28/2007 17:47 - AJA IoHD- PAL Apple ProRes 422 (HQ).fcpre
09/28/2007 17:47 - AJA IoHD- PAL Apple ProRes 422.fcpre
Possible conflicting QuickTime components:
No conflicting files found.



Return to posts index

Ken Botelho
Re: IO Hd Delay
on Jul 4, 2008 at 1:54:31 am

Is it an A/V sync issue or just a delayed output?



Return to posts index

Lawrence Shea
Re: IO Hd Delay
on Jul 4, 2008 at 10:16:24 am

It's an intermittent sync issue with audio and video.



Return to posts index

Lawrence Shea
Re: IO Hd Delay
on Jul 4, 2008 at 10:18:48 am

It's a sync issue with audio and video.





Return to posts index

Ken Botelho
Re: IO Hd Delay
on Jul 4, 2008 at 4:40:38 pm

Ok, A/V sync is entirely different from FireWire delayed output. And I can tell you I also have been struggling with this issue on 3 different ioHD boxes since the initial release, and its not caused by the driver/firmware version either.

A few steps that I always take to help with the sync issues until AJA takes can address this problem.

- Check that all equipment is properly Genlocked, including the ioHD
- Verify AJA audio output/input is not selected in the "OS X system preferences" (change to line or built-in input/output)
- Be sure to power up AJA before powering up computer
- Attach AJA to your system bus and not a firewire ExpressCard or Firewire pci card
- Recapture any previously captured video to verify its capturing in sync
- Playback from timeline to verify A/V playback sync
- At last test your quicktime playback with AJA VTR Xchange, to rule out any Final Cut configuration issues




Return to posts index

Jeremy Garchow
Re: IO Hd Delay
on Jul 4, 2008 at 5:22:42 pm

Yes, Lawrence that is a seprate issue and you should start a new thread for that as Jorge is having different problems.


Jeremy


Return to posts index

Lawrence Shea
Re: IO Hd Delay
on Jul 5, 2008 at 12:41:39 pm

Thank you all for your help. Sorry for the confusion.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]