FORUMS: list search recent posts

Cannot record audio through SDI

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff Halperin
Cannot record audio through SDI
on Jun 10, 2008 at 4:13:45 am

Good Day.

I have been trying to capture HD-SDI through ioHD. I can get a picture but no audio, though I can see levels on the ioHD box.

I checked the audio inputs on system preferences
Set my audio input to embedded 1-8
recording 1080i 29.97 to pro-res HQ


System:
2x3.2 GHz quad-core intel xeon
32 GB ram
HDOne external raid
FCS2 v.6.03
os 10.5.3
qt 7.4.5
ioHD:
moab.bin 12/06/07
moab_dc_top.bit 12/04/07
moab_uc_top.bit 12/04/07
moab_cdc_top.bit 12/04/07
moab_cuc_top.bit 12/04/07
fiwac_top.bit 02/11/08

AJA codec-video output versions 5.1.1

Let me know what other information you need.

Thanks in advance,

Jeff




Return to posts index

Jeff Halperin
Re: Cannot record audio through SDI
on Jun 10, 2008 at 3:26:48 pm

Also, I get the same results from FCP and VTR Exchange.

-Jeff



Return to posts index

Jeff Halperin
Re: Cannot record audio through SDI
on Jun 10, 2008 at 3:55:05 pm

Apparently there are audio capture issues with the new 10.5.3 upgrade.

AJA has posted an update on their site.

-Jeff



ZenHD.com
G5's Mac Pro, Macbook Pro
Xserve Raids, HDOne
ioHD



Return to posts index


George Griswold
Re: Cannot record audio through SDI
on Jun 19, 2008 at 10:43:27 am

I too lost SDI audio capture through ioHD with 10.5.3. The new AJA driver fixed the problem.

George Griswold
http://www.videonow.info
New Orleans, Louisiana


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]