FORUMS: list search recent posts

Weird flicker/stutter on external monitor AJAHD

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
todd reid
Weird flicker/stutter on external monitor AJAHD
on Jun 6, 2008 at 3:57:44 pm

When I work in HD (DVCPRO HD 720p) the AJA works great.

On the few occasions when I've had to jump back into the dv pool, I get quite a bit of stuttering on my external Panasonic lh-1700w. The sequence is fine, and the dvds I've made for delivery were fine.

Its just VERY annoying to look at this stuttering.

Any thoughts?

AJA has current firmware, I'm also current (latest) on fcp, QT but still using Leopard 10.5.2


Return to posts index

todd reid
Re: Weird flicker/stutter on external monitor AJAHD
on Jun 6, 2008 at 4:52:50 pm

I just found a similar post below, (didn't come up in my search even though it contained a word I searched for).


I'm having same problem, and I am connected to my mac firewire bus, and not my added firewire bus.
I'm processing a dvd right now, and don't want to go poking around. After it finishes, I'll move to a different mac port (same bus) and see if that makes a difference.



Return to posts index

Jeremy Garchow
Re: Weird flicker/stutter on external monitor AJAHD
on Jun 6, 2008 at 5:19:47 pm

[todd reid] "Any thoughts? "

DO you have the proper easy setup selected? Sd doesn't look great on HD LCDs.

Jeremy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]