FORUMS: list search recent posts

ioHD

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Stan Chang
ioHD
on May 15, 2008 at 3:30:09 am

I have a ioHD, MacPro 8 core 3 Ghz,
My problem is the HDMI output of the ioHD which feeds the HDMI input of a Panasonic Plasma 50in monitor.
Working in FCP, 720P project the 720P output on the ioHD HDMI out gives a display on the monitor. If I switch the HDMI out, with the AJA control panel to down convert 720p to 525i, there is NO output - Green screen.
If I work in a 525i FCP timeline, I also get a Green Screen.
Switching back to a 720P project, the picture comes back.
Has anyone gotten a 525i output to work with a Monitor HDMI input? This is driving my crazy. THe downconverted SDI signal works. AJA is saying, they don't think it will work.
However, it did work, at one point - when I received the unit.

Any ideas?

Thanks,
Stan


Return to posts index

Jeremy Garchow
Re: ioHD
on May 15, 2008 at 3:58:18 am

Perhaps the Panasonic doesn't support SD via HDMI?

I can check this on Friday.




Return to posts index

Stan Chang
Re: ioHD
on May 15, 2008 at 4:22:16 am

Hi Jeremy,
I forgot to mention that the other HDMI input to the Plasma takes both SD/HDSDI from my smokeHD via a AJA HI5 converter.
Seems to me the problem points to the ioHD HDMI downconverted 525i signal workflow only. Don't understand why AJA is now ignoring my support emails to figure out the problem.

Thanks Jeremy,

Stan




Return to posts index


Jeremy Garchow
Re: ioHD
on May 15, 2008 at 1:00:56 pm

Hmm. That is weird. I have never tried this before.

My guess is that something is setup incorrectly, but I am not sure. Perhaps the ioHD doesn't support SD via HDMI, but I somehow doubt that.

Does the analog component work?

Jeremy


Return to posts index

Stan Chang
Re: ioHD
on May 15, 2008 at 8:45:10 pm

Hey Jeremy,
I don't get it, it's working today! This is weird.
I'm leaving for a trip. And will need to test this next week.
thank you for your comments. The 720P project at 59.94 does convert to 525i. It works today.


Thanks,
Stan



Return to posts index

Jeremy Garchow
Re: ioHD
on May 16, 2008 at 1:01:46 am

[Stan Chang] "I don't get it, it's working today! This is weird. "

Time to jump for joy. Sounds like you might have missed something yesterday.

Glad it's working.

Jeremy


Return to posts index


gary adcock
Re: ioHD
on May 15, 2008 at 12:55:05 pm

[Stan Chang] " I switch the HDMI out, with the AJA control panel to down convert 720p to 525i, there is NO output - Green screen"

since you do not say what frame rate, there is no device I know of that will display 525 24p and I am guessing that you do NOT have the down conversion set to output 525 29.97.



gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]