FORUMS: list search recent posts

Device Control with a JVC CR-850U

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeffrey Lonigro
Device Control with a JVC CR-850U
on Apr 7, 2008 at 12:08:24 am

I am having an issue using FCP 5.04 an AJA IO and a JVC CR-850U 3/4" deck. When I hit the space bar in log and capture the tape rolls but if I hit it again to stop it doesn't stop. The same thing happens with hitting k on the keyboard. Hitting J and K works fine and if I click on the controls using the mouse that works fine. I have it sety for Sony RS422.


Return to posts index

gary adcock
Re: Device Control with a JVC CR-850U
on Apr 7, 2008 at 12:00:49 pm

[Jeffrey Lonigro] " am having an issue using FCP 5.04 an AJA IO and a JVC CR-850U 3/4" deck. When I hit the space bar in log and capture the tape rolls but if I hit it again to stop it doesn't stop."


that is an OS / configuration error.

what computer and OS are you running?

How is the deck connected to the Io.

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

Jeffrey Lonigro
Re: Device Control with a JVC CR-850U
on Apr 7, 2008 at 12:29:15 pm

I am running a G5 dual 2.7 with 8GB RAM
OS 10.4.11
9Pin remote cable out of JVC into 9pin of the AJA IO


Return to posts index


gary adcock
Re: Device Control with a JVC CR-850U
on Apr 7, 2008 at 1:09:59 pm

[Jeffrey Lonigro] "OS 10.4.11 "

5.04 is not certified for that os


what deck control protocol are you using ( there is not one for JVC)



gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

Jeffrey Lonigro
Re: Device Control with a JVC CR-850U
on Apr 7, 2008 at 1:44:38 pm

What version of FCP is certified? I think there is a JVC protocol but it's RS232? I had Sony RS422 selected. I think I tried others but that didn't solve it.


Return to posts index

gary adcock
Re: Device Control with a JVC CR-850U
on Apr 7, 2008 at 2:00:57 pm

[Jeffrey Lonigro] "What version of FCP is certified?"

its more like your FCP was not made for the QT version you are running - I believe that 5.0 shipped with QT 6x. NOT the 7.4 you are most likely running.

As for device control- my guess is that the Sony protocol has the stop / start settings to run differently than JVC does and if that is the case you are plain out of luck.

Don't forget - it may just be the deck- they are quite long in the tooth for usage- ( I have not worked on a 3/4 deck in over 10 years)






gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index


Jeffrey Lonigro
Re: Device Control with a JVC CR-850U
on Apr 7, 2008 at 2:17:31 pm

that's what i was think as well. Someone else suggested the quicktime issue. would it be advised to downgrade back to a previous version? if so what's the best way and what version would you suggest?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]