FORUMS: list search recent posts

AJA io on internal FW400

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrzej Artymowicz
AJA io on internal FW400
on Mar 21, 2008 at 11:45:33 pm

Hi!

I'm using first generation MacBookPro 2.16GHz (2GB RAM) without FW800 interface,
fast external Wiebetech SATA 2.5 7200rpm drive.

I'm planning to use AJA io with ProRes422HQ 1080p25.

My question is do you tested such configuration with FW400 connection?
I know I need some kind of overhead but ProRes422HQ 1080p25 about 184Mbps=23MB/s
And my 2.5 inch on FW400 can read/write at 33/36MB/s.

Any suggestion besides going straight to Apple store?

regards
arti







Return to posts index

David Perry
Re: AJA io on internal FW400
on Mar 22, 2008 at 4:45:20 pm

Hi,

The issue as I understand it is not the 400 FW port. You can use that to connect to the IO HD. In fact AJA sometimes recommends using the 400 FW. I had issues recording HQ to an esata raid. I dont know why but it just was not fast enough with 2 drives.

But the 400 FW is fine.

D Perry

David Perry
Carmen Productions


Return to posts index

Michael Sacci
Re: AJA io on internal FW400
on Mar 22, 2008 at 4:59:25 pm

A single SATA drive is faster than FW800 so something funny is going on.

The IoHD comes with a FW800 to FW400 cable and it should be fast enough. Remember HD ProRes HQ is still a tiny bit smaller than 10 Bit Uncompressed SD which has been supported by AJAs Io's on only FW400 for quite some time.

You will have to get a Express34 card for you drive and you can go with Sonnet's eSATA or FW800 card and AJA recommends that the drive be attached to the card and the IoHD to the MBP's FW port.



Return to posts index


Andrzej Artymowicz
Re: AJA io on internal FW400
on Mar 22, 2008 at 5:10:13 pm


Michael,

Yes I have Express34 card and 7200rpm SATA 2.5inch drive.

My only concern was is AJA io -> internal FW400 connection is already tested by someone to properly yield data stream of 1920x1080 ProRes422HQ...
It should but I just wanted to know is it absolutely necessary to buy a new computer with FW800...

regards
arti











Return to posts index

Andrzej Artymowicz
Re: AJA io on internal FW400
on Mar 22, 2008 at 5:01:33 pm


Hi David,

Thanks for reply.
Do you think I can use AJA io for 1920x1080 ProRes422HQ with Fw400?
I should be OK in theory but I want to confirm that anybody was using AJA io connected to FW400 with 1920x1080 ProRes422HQ video (I'm reading that SD is working that way).

What brand of SATA drives are you using?
Software/hardware RAID0?
2.5 - 3.5 inch drives?
The problems was on empty or filled drives?

regards
arti







Return to posts index

gary adcock
Re: AJA io on internal FW400
on Mar 22, 2008 at 8:44:59 pm

[Andrzej Artymowicz] "Do you think I can use AJA io for 1920x1080 ProRes422HQ with Fw400"

on a laptop ---- NO.....


on a desktop yes.

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index


Andrzej Artymowicz
Re: AJA io on internal FW400
on Mar 22, 2008 at 8:47:49 pm

Thanks Gary,

I was too fast buying 1st gen of MackBookPro without FW800 : /

regards
arti






Return to posts index

gary adcock
Re: AJA io on internal FW400
on Mar 22, 2008 at 9:02:59 pm

[Andrzej Artymowicz] "I was too fast buying 1st gen of MackBookPro without FW800 : / "

has nothing to do with FW 400 vs 800

your laptop is not just fast enough to handle 1080 HQ, Even the latest generation of the laptops needs to be fully loaded with 4G RAM to be able to handle 1080 60i HQ ProRes.

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

Michael Sacci
Re: AJA io on internal FW400
on Mar 22, 2008 at 10:39:37 pm

Well I just captured 40 hours of footage on my MBP 2.16 and 2GB of RAM to 1080i ProRes (HQ). Had some issues at first but they seemed to be from messy TC on the tapes (gaps video signal and TC on tapes).

I have the Sonnet Tempo SATA Express 34 and just bare SATAII drives in an enclosure.

Just did a test with the FW800-400 cable and I was able to capture 30 minutes to 1080i ProRes (HQ) with no problems. I was capturing with just 2 channels of embedded audio. I did a short capture now with 8 channels of audio and it did fine.



Return to posts index


Michael Colin
Re: AJA io on internal FW400
on Mar 23, 2008 at 9:33:45 pm

Andrzej---Just to be clear, because you have been saying "AJA IO" and not "AJA IO HD," the AJA IO inputs-outputs a signal over Firewire 400 to Apple's 10-bit uncompressed codec. The AJA IO HD uses FW800 to input-output ProRes.



Return to posts index

Andrzej Artymowicz
Re: AJA io on internal FW400
on Mar 23, 2008 at 9:41:53 pm

Sorry,

It was my misprint.
I plan to buy AJA io HD...

regards
arti






Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]