FORUMS: list search recent posts

slightly OT: FW800 ExpressCard?

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bob Roberts
slightly OT: FW800 ExpressCard?
on Mar 19, 2008 at 8:04:25 pm

I'm looking to use a standard-def Io with a MacBook Pro. I want to plug the Io into the FW400 slot, and just so there are absolutely no bus conflicts, I want to add an expansion card to handle my FW800 drives for standard-def editing.

I see a bunch of different cards available (Sonnet, Belkin...). Can anyone give a first-hand recommendation?

Thanks in advance.


Return to posts index

Jeremy Garchow
Re: slightly OT: FW800 ExpressCard?
on Mar 19, 2008 at 8:46:28 pm

Sonnet. Good cards, good people.


Return to posts index

Bob Zelin
Re: slightly OT: FW800 ExpressCard?
on Mar 19, 2008 at 10:27:51 pm

I agree - Sonnet Technologies

Bob Zelin




Return to posts index


john ladle
Re: slightly OT: FW800 ExpressCard?
on Mar 20, 2008 at 8:22:20 am

please note, it is my understanding that you do need to have 10.5 running on your system to use express 34 firewire cards. this is only firewire and not the esata cards. it something to do with the underlying OS and how they work.

does anyone know if this has changed?

uncompressed is visibly better...but pro res will surprise you!


Return to posts index

Bob Roberts
Re: slightly OT: FW800 ExpressCard?
on Mar 20, 2008 at 4:37:01 pm

whoa! i'll definitely look closer before i purchase. thanks for the heads up.



Return to posts index

Alan Lacey
Re: slightly OT: FW800 ExpressCard?
on Mar 21, 2008 at 9:01:34 pm

I've the Belkin card running perfectly in Tiger.

Alan



Return to posts index


Rafael Amador
Re: slightly OT: FW800 ExpressCard?
on Mar 23, 2008 at 11:39:02 am

The Sonnet runs only in Leopard. But I'm having bad luck with Sonnet.
I bought one a couple of months ago while in Spain but I've been unable to make it work with my MBP. I can not copy any file from disk to disk. I get an error: Some data can not be read or write.
I have reinstalled all the system making sure that all the permissions etc to be clean.
The people of Sonnet answered really fast. They asked my System Profile and Logs to see what could be wrong. They found nothing so they told me to send them the card to be re-programed or so. Could be a problem with the card.
But two weeks ago I bought a new one from Singapore and I'm having the same issues. So must be a problem with my system but I don't know where to look.
The LaCie eSATA Express, rocks.

Mac OX 10.5.2-FC 6.02-QT 7.4.1
G5 2x2Gh 4GbRAM-BlackMagic Extreme
PMBP 17"Core2Duo 4GbRAM-AJA ioHD
JVC DTV-17"
SONY EX-1 . SONY PD170
..and always a big mess on top of the table.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]