FORUMS: list search recent posts

ioHD - Audio out of sync only if Bars/tone also captured???

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Skillicorn
ioHD - Audio out of sync only if Bars/tone also captured???
on Mar 4, 2008 at 3:40:29 am

Using AJA VTR Exchange software and ioHD, capturing 720p/24 HD footage from HDX Panasonic 900 Cam to SDI input, audio to xlr ins.

All works well, timecode is there, audio and video in sync. Quicktime files dragged into FCP 6 work perfectly.

However, IF there are any bars and tone as part of the capture, either at the beginning of the clip, in the middle, whatever.... the audio and video shifts apart significantly.

For example, what on the tape might have been 30 seconds of bars and tone, the audio comes through correctly, but the bars video will go on another 45 seconds longer than the 30 seconds recorded on tape.... throwing the rest of the audio and video off by that much for the rest of the capture. There is no drift, it is just a chunk moved down the timeline (or in the Quicktime movie) as the video of the bars has somehow been expanded pushing all the video past that downstream on the timeline. The captured clip will end with the audio, but any real video that was on the tape at the end, and which was played back and appeared to be captured during the ingest, is not even there.

What am I missing here. IS there some setting in AJA control panel I'm missing? Are the bars somehow fed in at a different frame rate through the aja???

Some data: all latest firmware
New MacPro 3.0 quad core, 8GB ram
Caldig 4tb raid 5
FCP 6

On the AJA:
Input SDI 1
Video Format 720p59.94, Conversion Up Anamorphic, Down letterbox.
Digital out: 720p59.94

On VTR Xchange:
Compression type ProRes 422 HQ
Frames per second 23.98
Source: 720p59.94 8bit (1280x720) varicam

Any clues how to resolve this???

thanks




Return to posts index

Jeremy Garchow
Re: ioHD - Audio out of sync only if Bars/tone also captured???
on Mar 4, 2008 at 4:26:15 am

Don't capture the bards and tone and video footage at the same time.

The bars and tone do not have the flagged frames for 24p as they are generated @ 60p only.

Capture the bars @ 60. Capture all your 24p stuff separate.

Jeremy




Return to posts index

gary adcock
Re: ioHD - Audio out of sync only if Bars/tone also captured???
on Mar 4, 2008 at 2:36:23 pm

[David Skillicorn] "However, IF there are any bars and tone as part of the capture, either at the beginning of the clip, in the middle, whatever.... the audio and video shifts apart significantly.
"


Well yeah... that is a panasonic issue since the Panny cameras generate bars differently like the Varicam the bars generated only conform to the base time code ( on the varicam they are recorded at 1fps on the HDX I believe that they are recorded as 60fps)

DO NOT CAPTURE PANASONIC GENERATED Bars and Tone.

this is know issue will all panasonic hd tape cameras and has been since the introduction of the varicam usage with FCP.

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]