FORUMS: list search recent posts

AJA Io LA upped frimware NO VID OR AUDIO

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
SyntaxJO
AJA Io LA upped frimware NO VID OR AUDIO
on Jan 4, 2008 at 11:52:25 pm

MacBook 2Ghz Intel (Not Pro)
4 Gb MEM
Mac OSX 10.5.1
FCP 5.1.4

I just updated the firmware for the device and I DID NOT do anything while it was updating. I waited for it to finish - it told me to power off - I powered off. I turned it back on and all the lights indicate that the product is working - the inputs are coming in from the Beta Deck via RGB/Component and it states that the device is present. However, when I try to capture with FCP 5.x will not take in a video stream. I've tried all possible capture settings. AT FIRST it was controlling the deck with no video - but then it's not even controlling the deck - I restarted and it fixed the CONTROLLER problem but still no A/V. I am able to see video loop-through from the IO because I have S-Video going out to a SONY monitor. There IS a shred of communication between the IO and the Mac because when I turn the IO off the preview screen in FCPs capture window goes blue. What can I do here?

PS - I DID get video and sound before I upped the firmware - and to be very clear I DID NOT do anything to the machine or software while the firmware was being updated. I also restarted the machine - OSX - and FCP.


Return to posts index

Jordan O'Leary
FIXED: AJA Io LA upped frimware NO VID OR AUDIO
on Jan 5, 2008 at 12:55:47 am

I tried uninstalling then reinstalling the 3.0 drivers. It worked. I figure that I had FCP OPEN when I upped the firmware. That could have been why.

HOWEVER... the AJA control panel doesn't seem to work. In Analogue In - right above it - it says "No Video" in red.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]