FORUMS: list search recent posts

anybody problems with new drivers for ioHD

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
cofe
anybody problems with new drivers for ioHD
by
on Dec 12, 2007 at 3:02:10 am

Has anybody tried the new drivers for the ioHD with Leopard yet?
and if yes, any problems?

I did install them and have some minimal problems with garbage display in the viewer/canvas when initially loading clips. also playback can be sometimes jerky without reporting dropped frames in the viewer.

I'm on a MacBookPro 15'' and all the latest versions.

Cheers
Carsten


Return to posts index

Jeremy Garchow
Re: anybody problems with new drivers for ioHD
on Dec 12, 2007 at 3:44:18 am

What footage are you playing out?

Jeremy


Return to posts index

Carsten Orlt
Re: anybody problems with new drivers for ioHD
on Dec 12, 2007 at 6:36:11 am

1080i25.
the glitches happen only on the compi monitor not on any output.
I installed vers 1.1 on Tiger as well and no problems there.
drives are fast enough too, because when start and stop it doesn't come back for the loaded clip and all clips play fine in Tiger.
all reported to Aja already.
was just wondering if I'm the only one...
Cheers
Carsten


Return to posts index


Jeremy Garchow
Re: anybody problems with new drivers for ioHD
on Dec 12, 2007 at 6:40:43 am

ProRes?

First did you uninstall the v1.0 first? Then, have you simply cquit and reopened FCP?

Jeremy


Return to posts index

Carsten Orlt
Re: anybody problems with new drivers for ioHD
on Dec 12, 2007 at 6:50:30 pm

yes prores normal, not (HQ)
yes did uninstall 1.0 first.
went actually through the drive and made sure there is not a Aja file left :-)
not sure what you mean by just quit and reopen as you have to restart and the Aja installer deletes the FCP pref files?
going by your questioning you don't have any problems and do not see this behaviour?
cheers
Carsten


Return to posts index

Jeremy Garchow
Re: anybody problems with new drivers for ioHD
on Dec 13, 2007 at 1:01:35 am

No, i haven't but after updating my Kona drivers, I had a display issue where the canvas would flicker around and the output was fine. Simply quitting and restarting FCP (not the machine) fixed it.

Jeremy


Return to posts index


Carsten Orlt
Re: anybody problems with new drivers for ioHD
on Dec 13, 2007 at 2:38:43 am

thanks Jeremy.
just relaunching FCP doesn't help here.
have to wait to what Aja will come up with.
cheers
Carsten


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]