FORUMS: list search recent posts

Error with ioHD

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
agnese79
Error with ioHD
on Nov 27, 2007 at 7:39:20 am

Hi.

I've used ioHD for about a week and there is a big problem that caused from AJA ioHD in my guess.
Because the only thing I changed these days is AJA.

I usually capture HD through ProRes codec and work in FCP.
These days I do subtitling so I make one or more video tracks and put text layers or graphic files on the original source.
The probelm is breaking video in the output.
When I only watch the original video source in FCP and monitor it's okay in both way. Of course the output is okay, too.
But the video which has layer has scratch in output and preview. In FCP it's okay.
It's really strange.
Actually it's not a scratch. But I cannot explain exactly the happening in the video.
It's like inserting some color breaking in monitor.
I'm not saying it looks like the layer's breaking.
Fortunately, audio has no problem and it happens not all the project but some specific scene suddenly.
There is no rules that causes the problem.
What I've only found is it happens the video with layers.
I didn't have any problem at all when I used KONA3 before.
My system is MacPro 2*3GHz Quad-Core,
Mac OS 10.4.11, 8GB Ram,
and FCP 6.0.2.

I'm looking forward to any idea or solution about this.
It's really urgent and important issue to me.
Thanks.


Return to posts index

gary adcock
Re: Error with ioHD
on Nov 27, 2007 at 2:29:41 pm

[agnese79] "I usually capture HD through ProRes codec and work in FCP. "

How?

I am seeing issues with many ProRes converted files( not captured that way) playing back in 6.01/2

[agnese79] "But the video which has layer has scratch in output and preview. In FCP it's okay. It's really strange. "

So it is fine on the computer screen and not on your monitor?

SD or HD files:?
what format -25 /50 ?






gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows
Inside look at the IoHD




Return to posts index

agnese79
Re: Error with ioHD
on Nov 27, 2007 at 11:44:20 pm

[agnese79] "I usually capture HD through ProRes codec and work in FCP. "

How?

I am seeing issues with many ProRes converted files( not captured that way) playing back in 6.01/2


I've captured in FCP through AJA ioHD with ProRes HQ codec.
I didn't converted any files. It was captured file only.


[agnese79] "But the video which has layer has scratch in output and preview. In FCP it's okay. It's really strange. "

So it is fine on the computer screen and not on your monitor?

SD or HD files:?
what format -25 /50 ?


Yes, on the computer it's okay to see.
But on the monitor it shows the error what I wrote about.
Of course the video is from computer to monitor(the final output) through AJA ioHD.
And it only happens with HD.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]