FORUMS: list search recent posts

AJA io Hd -experiences and issues

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
gedtv
AJA io Hd -experiences and issues
on Nov 9, 2007 at 5:45:04 pm

Hello

I


Return to posts index

JeremyG
Re: AJA io Hd -experiences and issues
on Nov 9, 2007 at 8:14:51 pm

[gedtv] "The ability to input LTC timecode into the


Return to posts index

JeremyG
Re: AJA io Hd -experiences and issues
on Nov 9, 2007 at 10:01:23 pm

[JeremyG] "edtv] "


Return to posts index


gedtv
Re: AJA io Hd -experiences and issues
on Nov 12, 2007 at 6:48:15 pm

Hello Jeremy

Thanks for your responses which were of definite interest to me and have helped me move forward. I seem to have cured the banding issue on plain surfaces. I decided to place my 'io HD' unit in a different location and wired it in again from scratch taking care to keep signal cables seperated from any nearby mains power cables. This appears to have done the trick as the captures are now clean visually.

I'm still having issues with regards to timecode being captured through the LTC port. I took your advice and downloaded 'VTR Exchange' which sure enough did capture the actual timecode but will not capture audio even though I've been into the capture settings and tweaked in several variations. I'll give it another few goes as perhaps PAL SDI capture with embedded audio is not soimething it likes. It looks and sounds fine whilst capturing but on replay the captured file has an industrial mechanized rhythmic sounding audio track!

I'm hoping all of my problems are simply down to me somehow setting things incorrectly as at least these can be resolved but if it is the hardware....patience will be required in the hope that future firmware updates will cure them.

I did attempt to upconvert some 625i (25) video to 1080i (25) and the 'io HD' does this and allows 1080i to appear from the HD-SDI output but I cannot get 'Final Cut Pro 6' to capture the upconverted video from the frame buffer. It's not a big issue for me at present but is certain to become one within a few months as I undertake more HD projects.

Bye - Ged Yeates - Lighting Cameraman, Isle of Lewis, Scotland.


Ged Yeates - Lighting Cameraman


Return to posts index

JeremyG
Re: AJA io Hd -experiences and issues
on Nov 12, 2007 at 8:19:56 pm

[gedtv] " I'll give it another few goes as perhaps PAL SDI capture with embedded audio is not soimething it likes."

Check your settings. You have to open the Control Panel along with VTR exchnage to realize the full potential of the ioHD. Click on the inputs tab and change the audio from AES/BNC to Embedded Ch1-8. That should do ya.

[gedtv] "I did attempt to upconvert some 625i (25) video to 1080i (25) and the 'io HD' does this and allows 1080i to appear from the HD-SDI output but I cannot get 'Final Cut Pro 6' to capture the upconverted video from the frame buffer."

From FCP, all you need to so is send an SD signal via SDI, then select an 1080i25 as your primary source and 625i as your secondary, then select an ioHD 1080i25 easy setup within FCP. Pretty cool eh?

Jeremy


Return to posts index

gary adcock
Re: AJA io Hd -experiences and issues
on Nov 13, 2007 at 6:43:06 am

Check your settings. You have to open the Control Panel along with VTR exchnage to realize the full potential of the ioHD. Click on the inputs tab and change the audio from AES/BNC to Embedded Ch1-8.


Make sure to set the audio inputs in VTR EXCHANGE also - there are independent from the IoHD control panel settings/

gary adcock
Studio37
HD & Film Consultation
Post and Production Workflows

http://library.creativecow.net/articles/adcock_gary/AJAIOHD.php


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]