FORUMS: list search recent posts

IO LA always captures 4 chan of audio???

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bob Flood
IO LA always captures 4 chan of audio???
on Jun 12, 2007 at 1:52:26 pm

Hi

i am using an IO LA on an intel pro w FC 5.1.4. and i cannot get the IO to capture only 2 channels. i can dim the 3 and 4 in my log and capture window, but i still get 4 audio sources on every clip!

maybe i am nuts but i thought there was an option to choose either 2 or 4 channels, but now i only have one choice in my capture settings (audio/video setings>capture presets)

my sources are only 2 channels, i only have 2 channels wired to the box, and i do now want to keep un patching 3 and 4 in my timelines.

please please please tell me i am not nuts!

bee eph

"I like video because its so fast!"

Bob Flood
Greer & Associates, Inc.


Return to posts index

JeremyG
Re: IO LA always captures 4 chan of audio???
on Jun 12, 2007 at 4:46:35 pm

You are not nuts.

Double check the tracks 3&4 in the log and capture window. Make double sure they are dimmed. Before you capture, look in the bin and see what's logged. You should see, 1V,2A not 1V,4A


Jeremy


Return to posts index

Bob Flood
Re: IO LA always captures 4 chan of audio???
on Jun 12, 2007 at 5:32:48 pm

duuuh

thanx jeremy (it seems you are always helpin me out. snaps!)

i have been re organizing our dept and writing scripts for that past few days, and it seems my mind has erased some FCP stuff to make room for others

thanx again

bee eph

"I like video because its so fast!"

Bob Flood
Greer & Associates, Inc.


Return to posts index


JeremyG
Re: IO LA always captures 4 chan of audio???
on Jun 12, 2007 at 6:23:51 pm

I know how you feel. Once your brain is full of information, some of the stuff that's been buried back there tends to leak out.

Jeremy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]