FORUMS: list search recent posts

Panasonic AJ-D450 SDI to AJA IO time code problems in FCP

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bruce Edits
Panasonic AJ-D450 SDI to AJA IO time code problems in FCP
on Apr 1, 2007 at 2:07:29 pm

I continually receive an error message saying "time code break" when starting a batch digitize after logging in clips from my Panasonic AJ-D450 deck to FCP v5, via AJA IO. If I take the same tape and digitize it into my Avid Media Composer, via SDI, I never get this error message, so I know the tape (DVCam) is fine. This has happened on various tapes.

Now, with FCP, I can play the tape via RS422 control, watch the video and log clips with no problem. When I go to digitize, that's when the FCP says "time code break" and stops the process. I have black burst going to the AJA, looping through to the AJ-D450. Even when I digitize on the fly, I get this error message at some point during the process. So, if I have an hour-long tape, it stops at intervals and forces me to start over or break the tape into sections with overlapping in and out points so that I can stitch the entire thing together later during the edit. Why is this happening?


Return to posts index

Chris
Re: Panasonic AJ-D450 SDI to AJA IO time code problems in FCP
on Apr 1, 2007 at 3:06:32 pm

I had this b/4 with the D650 deck. There is a polling.txt file u can put in a folder to cure it. I can't remember @ the moment. Email me on Mon. and I'll look on our system for the answer.
chris@videoatlanta.com


Return to posts index

Bob Zelin
Re: Panasonic AJ-D450 SDI to AJA IO time code problems in FCP
on Apr 1, 2007 at 6:09:11 pm

there is a "patch" that you need for the older Panasonic VTR's. I had to do this about a year ago for a client with the old AJ-D450. I will look for the info, but if I can't find it, AJA support definately has this information.

Bob Zelin


Return to posts index


bruce edits
Re: Panasonic AJ-D450 SDI to AJA IO time code problems in FCP
on Apr 2, 2007 at 5:43:14 pm

Thanks, guys! I will try this patch and let you all know if it fixes the problem.

Bruce


Return to posts index

Raul Garcia
Re: Panasonic AJ-D450 SDI to AJA IO time code problems in FCP
on Jul 6, 2009 at 4:32:13 pm

I am also needing this "patch" for my FCP system. I'm using an older Panasonic AJ-D450 and am getting errors on batch capture. I looked on the AJA page but could not find any info. Please let me know where I can find the patch.
Thanks,
Raul
City of Irving, TX


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]