FORUMS: list search recent posts

AJA IO/FCP - crashes when I import- anyone else got this problem?

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Oakland_Editor
AJA IO/FCP - crashes when I import- anyone else got this problem?
on Mar 26, 2007 at 10:15:19 pm

I'm running an AJA IO on a Dual 2 G5 Power PC. 3 GB of ram. Importing SDI through the AJA. I've dumped and reset the preferences, used final cut rescue, uninstalled and reinstalled AJA and FCP; even reinstalled OSX and all my programs and still have not been able to get this thing to work right. I've really been having problems with it for years and AJA has not been as helpful as they could be. I am using the ver. 3 drivers and running FCP ver 5.1.2. I downgraded for a while to ver 2.-whatever (AJA) but then I had problems exporting, so I had to upgrade to export. Been sort of a nightmare. All firmware and software are updated, sans the FCP. (heard there were problems with the upgrades)

Anyway, is anyone having the same problems? Any solutions? Should I move to the Kona 3x?

Thanks in advance



Return to posts index

JeremyG
Re: AJA IO/FCP - crashes when I import- anyone else got this problem?
on Mar 27, 2007 at 3:15:39 pm

Switch it out if it's under warranty. If it's not working AJA will gladly switch it out.

Do you have any other firewire devices connected to your computer?


Return to posts index

Oakland_Editor
Re: AJA IO/FCP - crashes when I import- anyone else got this problem?
on Mar 27, 2007 at 9:17:31 pm

Yeah, I have a firewire 800 drive connected to it. I know thats probably over taxing the bus. Any ideas on how to remedy that. I've had the aja for a while, but I'll definitely check the warranty.


Return to posts index


JeremyG
Re: AJA IO/FCP - crashes when I import- anyone else got this problem?
on Mar 27, 2007 at 9:27:07 pm

The warranty is good for three years.

get yourself a cheap PCI-X (or PCIe depending on your mac version) FW800 card and put that in the top slot of your desktop. COnnect you fw800 drive to that and keep the io separate on the internal fw bus of the computer.

Do you have any other PCI cards in your machine right now?

That should solve all of you problems. The io needs it's own bandwidth.



Return to posts index

Oakland_Editor
Re: AJA IO/FCP - crashes when I import- anyone else got this problem?
on Mar 28, 2007 at 5:26:36 pm

Thanks Jeremy,

I have recommended this to my higher ups before, now that I have a second opinion, maybe I can get some action.





Return to posts index

szumlins
Re: AJA IO/FCP - crashes when I import- anyone else got this problem?
on Mar 30, 2007 at 1:31:03 pm

Per the Io Manual on page 5:

Note:
FireWire drive solutions are not supported in use with AJA Io. Since Io
connects to the host Power Mac via FireWire and uses the FireWire bus bandwidth
extensively, it cannot also be used for storage


Return to posts index


Oakland_Editor
Re: AJA IO/FCP - crashes when I import- anyone else got this problem?
on Mar 30, 2007 at 4:49:04 pm

Thanks, Mike


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]