FORUMS: list search recent posts

Gaps of seconds not captured in contiguous TC on deck

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
rednye
Gaps of seconds not captured in contiguous TC on deck
on Jan 14, 2007 at 7:27:41 pm

Hi,

When I digitize FCP is says no TC although the TC on the tape is contiguous. Then FCP creates multiple clips/media files with gaps of 10-20 seconds inbetween. So then I go back log and batch capture the gaps. There are no TC breaks on the tape!

I've tried resetting the scratch disk to the SATA drive, inputing a Genlock to both AJA and the deck. Any assistance would be greatly appreciated.

Shane

System:

Power Mac G5, 2GHz, 512MB
OS X 10.4
FCP 5
AJA Io LA
Beta SP deck component
Genlock Reference
Two Internal SATA 160 GB
External firewire GRAID2 500GB




Return to posts index

JeremyG
Re: Gaps of seconds not captured in contiguous TC on deck
on Jan 14, 2007 at 11:46:34 pm

You should really upgrade your RAM. 512 MB won't cut it.

What deck are you capturing from?

Jeremy


Return to posts index

rednye
Re: Gaps of seconds not captured in contiguous TC on deck
on Jan 15, 2007 at 8:17:24 pm

My bang I have 2.5 GB of RAM, sorry it was late when I posted.

I am digitizing from one of two decks, either the UVW 1800 Beta SP or the DSR-1500 DVCAM, from a component signal. (FYI: When my client purchased the DSR-1500 the opted not get a firewire board. Now Sony no longer manufactures that part and no one even has it in b-stock.)

Thanks,
Shane



Return to posts index


JeremyG
Re: Gaps of seconds not captured in contiguous TC on deck
on Jan 15, 2007 at 10:37:13 pm

And I trust that you have black burst hooked up to this system? If not you need to, especially for the UVW 1800.

A Hortia BSG-50 will do you quite well.


Jeremy


Return to posts index

JeremyG
Re: Gaps of seconds not captured in contiguous TC on deck
on Jan 15, 2007 at 10:37:55 pm

[JeremyG] "Hortia BSG-50"

Sorry it's HorITa BSG-50



Return to posts index

rednye
Re: Gaps of seconds not captured in contiguous TC on deck
on Jan 16, 2007 at 2:17:32 am

Good point. I did hook up the HorITa BSG-50 looped through the AJA Io LA and terminated at UVW-1800. AJA shoAlas I am still getting these gaps of seconds. Tomorrow I will get a BNC terminator for the AJA and see if that resolves it.

Thanks
Shane



Return to posts index


JeremyG
Re: Gaps of seconds not captured in contiguous TC on deck
on Jan 16, 2007 at 3:29:57 am

You can change the preferences in FCP to warn of timecode breaks after capture. That might solve your issue, but lead to further tc issues down the road. You have downloaded and installed the latest drivers/firmware for the io I take it? Have you power cycled the io recently? Sometimes an uninstall and reinstall of the drivers might shake loose the goblins.

Jeremy


Return to posts index

rednye
Re: Gaps of seconds not captured in contiguous TC on deck
on Mar 7, 2007 at 7:40:27 pm

So none of the above solved this problem. I even checked the sync btw UVW-1800 and the AJA IoLA. Here's what has worked so far.

Instead of using Capture Now for an entire tape (not my idea by the way) I break the tape up into four clips of more or less equal length Log and then Batch Capture. Eureka! No more dropped seconds. At least this works on the BetaSP deck UVW-1880. Have yet to test on the DSR-1500.

Hope this helps someone.

Thanks again,
Shane



Return to posts index

Tom Miller
Re: Gaps of seconds not captured in contiguous TC on deck
on Mar 21, 2007 at 1:11:25 pm

Sorry to intrude on this post, but why does one need a bb generator "especially with the UVW 1800"? Curious because we're running into a small problem with out system (Kona LHE w/breakout, G5, UVW1800) where the picture out of the SDI end is fine, but the picture going through our UVW1800 is skewed down by 50 or so pixels. eg it looks like the shot has too much headroom. I know that Kona doesn't normally need a bb generator in the system, but I think there might be something special about this deck that makes it so it does. I thought you might have some insight here based on your thread. Thanks.

Tom Miller
Big Pictures, Denver
(303) 670-0625
http://www.bigpicturesmedia.com

"Award-Winning Camera Crews and Production Services in the Rocky Mountain West"


Return to posts index


JeremyG
Re: Gaps of seconds not captured in contiguous TC on deck
on Mar 21, 2007 at 3:07:34 pm

What can I say except that the UVW1800 needs a reference signal to lock recording to the incoming video. I don't know the whole ins and outs or the nitty gritty technical (I'm sure it has to do with Hz, protons and electrons), but I do know that without a bb generator the UVW1800 will have a hard time syncing up to incoming video. Think of it as a timing belt, it's keeping different avenues of video locked to the same time and keeps everything frame accurate. Newer SDI systems can sync to the incoming video over the SDI so a bb generator is less necessary.


Jeremy


Return to posts index

Tom Miller
Re: Gaps of seconds not captured in contiguous TC on deck
on Mar 22, 2007 at 2:06:35 pm

Thanks Jeremy. That makes sense.

Tom Miller
Big Pictures, Denver
(303) 670-0625
http://www.bigpicturesmedia.com

"Award-Winning Camera Crews and Production Services in the Rocky Mountain West"


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]