FORUMS: list search recent posts

video playback options?????????

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jason
video playback options?????????
on Dec 7, 2006 at 4:30:21 am

I am using the ioLA with FCP5. I'd like to monitor playback on my external monitor via s-video or even composite straight out of the AJA, instead of component through my Beta deck. Is this possible?

When I try to change video playback in Audio Video Settings, it only gives me component as an option.


Return to posts index

JeremyG
Re: video playback options?????????
on Dec 7, 2006 at 5:00:06 am

All outputs should be active at all times. Hook up the appropriate connections and off you go.


Return to posts index

Bob Zelin
Re: video playback options?????????
on Dec 7, 2006 at 1:25:43 pm

when you go into Audio/Video settings, you are changing the INPUT. All outputs are always active - whether you like it or not !

Bob Zelin


Return to posts index


santellavision
Re: video playback options?????????
on Dec 7, 2006 at 10:41:37 pm

I would highly recommend monitoring out the Io with component. The picture quality using compoent vs. S or composite is night and day. Plus, when clients see the improved picture quality, you look so much more professional! If you don't have a monitor with component in/thru connections, it might well be worth finding one. (I just bought a $2K, 19" monitor on ebay for under $100!!! People of giving them away now with HD taking over.

Ernie Santella
Santella Film/Video Productions
http://www.santellaproductions.com


Return to posts index

Lee Berger
Re: video playback options?????????
on Dec 8, 2006 at 4:51:14 pm

I would recommend composite monitoring as well if there is the potential that the product will be viewed in composite. Some graphics choices that look great in component may exhibit chroma crawl in composite. I send a signal to both the component and composite inputs of my monitor.

Lee Berger
http://www.leebergermedia.com


Return to posts index

jason
Re: video playback options?????????
on Dec 8, 2006 at 6:49:23 pm

My monitor only takes composite or Y/C. I connected my AJA directly to my monitor via s-video and I've got nothing...same thing
with composite.

I restarted my computer...didn't help.


Return to posts index


Bob Zelin
Re: video playback options?????????
on Dec 9, 2006 at 5:30:15 pm

Jason -
this is what you are going to do. If you don't follow my instructions, I am going to beat you senseless.

Download the AJA I/O Control Panel V1.1. Forget Final Cut Pro for now.

Plug your Beta VTR into the AJA I/O. Plug the composite video out of your AJA I/O into your TV. Open up the AJA I/O Pro I/O Control Panel in the Applications folder of your MAC. Go to the analog input tab, and select component video (beta). Play your Beta tape in your Beta VTR - do you see a picture on your TV, coming thru your AJA I/O ? If you do not, download the AJA I/O drivers from the website again, load the analog drivers, and try the Pro I/O control panel again. If this still does not work, take the BNC cable coming out of your AJA I/O box, and stick this into the BNC output of your Beta VTR. Do you see a picture now, from your Beta VTR into your TV? If you do, you have a problem with the AJA I/O box.

The AJA Pro I/O Control Panel is there to help you identify if you have a problem with your AJA I/O box. This will eliminate any wacky setting that you may have on your FCP software.

Jason - I had this exact problem yesterday with a client, that neglected to tell me that they installed a new version of FCP, and did not reload the AJA drivers. I reloaded the AJA I/O drivers, and everything started to work .

Bob ZElin



Return to posts index

jason
Re: video playback options?????????
on Dec 10, 2006 at 5:53:16 am

Okay Bob, that works, but I still can't playback directly out of fCP. I assume my problem needs to be taken to the FCP forum.

Thanks a bunch. No need to beat me senseless today ;-)


Return to posts index

Bob Zelin
Re: video playback options?????????
on Dec 10, 2006 at 8:19:03 pm

You just said "ok, that works, but I still can't playback directly out of FCP".

This is what you will do. You will go into the EASY SETUPS and choose a setting like "AJA I/O Betacam 8 bit uncompressed". If you go into the Easy Setups, and say "what the hell is this guy talking about, I don't see anything that says AJA anything" - it means that you DID NOT LOAD THE AJA DRIVERS. Go to the http://www.aja.com website and load the correct drivers for your product. Now if you say "yea yea yea - I see the AJA I/O Betacam 8 bit uncompressed 8 bit setting, I select it, and I STILL don't see anything", then RELOAD YOUR DRIVERS ANYWAY from the AJA site, load the analog NTSC driver, and try it again (select EASY setup Betacam 8 bit uncompressed, and try it again).

If you STILL don't see anything, go to the VIEW menu, and look for the EXTERNAL VIDEO selection - and select ALL FRAMES - if it's on OFF, you ain't gonna get a picture.

If you try all of this, and you still don't get a picture, CALL AJA IN CALIFORNIA - that's right - you are going to make a long distance phone call, and wait on hold, and get charged money for this, but you will get the correct response.

Bob Zelin


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]