FORUMS: list search recent posts

DAT input issue with AJA ProIO and FCP

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eliot173
DAT input issue with AJA ProIO and FCP
on Oct 17, 2006 at 10:42:29 pm

Hello,

Powermac dual 2.5 G5, FCP 5.0.4, AJA ProIO LA, Sony PCM-7040 DAT.

The problem is I'm getting a single dropped frame at intermittent intervals while inputting sound from the DAT deck into FCP. The DAT is linked to FCP via my AJA ProIO LA, recording channels 1 and 2 (not putting the DAT's Timecode Out to Ch3 if that matters).

The DAT tapes were recorded NDF, and my sound guy thinks the problem is FCP is not capturing in NDF (perhaps forcing DF input and causing problems). I went into the Device Control Presets and noticed that the Sony RS-422 protocol disables DF/NDF from being selectable. I _am_ using older drivers for the ProIO (v2.0; v3.0 is the most recent), so I don't know if they updated that setting. But I'm hoping there's a workaround so I can take care of this asap, then update the drivers later.

Beyond that I'm stumped. Thanks for any help.



Return to posts index

Eliot173
Re: [SOLVED] DAT input issue with AJA ProIO and FCP
on Oct 17, 2006 at 11:53:44 pm

Ok. I called AJA and they said I need a video signal going into the ProIO even if I'm only capturing Audio. Silly me. Crisis averted. In case this is any help to someone else, I'm capturing sound from DAT via XLR, controlling the deck with Serial (RS-422), and sending a video signal from Betacam to Component In on the ProIO. Good luck! AJA's phone support is great.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]