FORUMS: list search recent posts

IO can't capture clips over 20-30 min.

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Morten Raarup
IO can't capture clips over 20-30 min.
on Sep 19, 2006 at 4:48:36 pm

I have a problem whit my IO. I can't capture a clip over 20-30 min. It do not matter if I am loading in DV, DV50 og uncompressed 10 bit. It stops every time. I am using a "HUGE" drive, and when test the speed - it's 200 M/s. I have tryed to put a decklink card from an other system in my G5, and then I don't get any drop outs - even when i capture 90 min. in uncompressed 10 bit.

I have contacted AJA support, but the first time the replyed that it was harddrive problem. When I replyed that it worked if I use a decklink card, they did not replyed. The next time I contaced AJA support they asked if there was any other devices conneced to the firewireport. When I told them that the IO was the only device on the firewire port - they did not respond.

Is the any thing to do, or must I join the club of "Things to do with my IO when I'm not using it?"


Morten Raarup
On Off Line Postproduction
Copenhagen, Denmark

Morten Raarup
On Off Line Postproduction
Copenhagen, Denmark


Return to posts index

tony salgado
Re: IO can't capture clips over 20-30 min.
on Sep 20, 2006 at 4:58:07 pm



From you test in which you swapped a decklink into your mac I assume you have decklink driver installed also in addition to the AJA drivers?


Well that sounds like a possible user configuration error.


Clear out the BM drivers and if needed do a clean install of the AJA drivers, FCP and the Huge drivers if needed.



Tony Salgado




Return to posts index

Ed
Re: IO can't capture clips over 20-30 min.
by
on Sep 20, 2006 at 8:12:42 pm

Just in case you don't know, *all* firewire ports use the same bus, so when you say you only have
the AJA connected to the FW port, do you mean to *any* FW port, or just the one the AJA is connected to?
If you have another FW device connected to another internal FW port, it's really using the same FW as your
AJA.
Ed


Return to posts index


Morten Raarup
Re: IO can't capture clips over 20-30 min.
on Sep 21, 2006 at 6:36:31 pm

io is the only thing on fw ports ,400 and 800. I use a Huge scsi raid as harddirve.


Return to posts index

Ed
Re: IO can't capture clips over 20-30 min.
by
on Sep 21, 2006 at 6:58:13 pm

If you follow Tony's advice, go to the AJA site for the latest driver version.
Sorry, I can't think of anything else at the moment.
Ed

[tony salgado] "From you test in which you swapped a decklink into your mac I assume you have decklink driver installed also in addition to the AJA drivers?
Well that sounds like a possible user configuration error.
Clear out the BM drivers and if needed do a clean install of the AJA drivers, FCP and the Huge drivers if needed."




Return to posts index

Chris
Re: IO can't capture clips over 20-30 min.
on Sep 23, 2006 at 12:05:48 pm

And you've checked in FCP that the "Limit Capture to" is not selected....


Return to posts index


Ed
Re: IO can't capture clips over 20-30 min.
by
on Sep 25, 2006 at 3:07:01 pm

Since he can capture longer clips when using another card, it seems unlikely it's that, unless that option changes
when changing cards. :-).
Ed


[Chris] "And you've checked in FCP that the "Limit Capture to" is not selected...."



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]