FORUMS: list search recent posts

Kona 3 with high PCI fan speed 4.1/5.1 Mac Pros

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Han Nguyen
Kona 3 with high PCI fan speed 4.1/5.1 Mac Pros
on Mar 17, 2014 at 10:03:02 pm

Hello,

Trying to find some information from Kona 3G, LHe Plus, LHi owners running a 4.1 or 5.1 Mac Pro.

My problem: Moving three of our studio Kona 3 cards inside 3.1 Mac Pros (that are incredibly silent) to a 4.1 and two 5.1 Mac Pros. SMCfancontrol reports PCI fan speeds with the cards inside at a constant 1600-1650 RPMs. Without the Kona 3 cards the fan speeds run at 799-800 RPMs. All fan readings are while running FCP 7 and After Effects CS6. Spoke with AJA tech support and they state that it is whisper quiet in their 5.1. I'm not sure what their office environment is like but three machines with 1600 RPM fans in the same room is just annoying as hell. If what AJA tech support states is true then I have defective cards that only work quietly in 3.1 and not in 4.1/5.1.

I have no problem investing in more Kona cards but just wanted to know if the problem persists on newer generation cards such as the Kona 3G, LHe Plus, and LHi before I make the dive in purchasing three new cards.

Can some kind folks please report of what your PCI fan speed is inside a 4.1 or 5.1 running the newer 3G, LHe Plus, LHi cards? Thanks in advance.

My machines specs if it is of any help:

3.1 = 2.8GHz 8 core, 32GB Ram, SSD boot drive, ATI 5770, Kona 3
4.1 = 2.93GHz 8 core, 32GB Ram, SSD boot drive, ATI 5770, Kona 3
5.1 = 3.2 Quad, 16GB Ram, 2nd machine 32GB Ram, SSD boot in both, ATI 5770, Kona 3
OSX 10.8.5 on all machines with separate SSDs containing 10.9.1 that exhibit the same fan speed problem. All three PCI slots were tested in the 4.1 and 5.1. Each time a card was removed or added, SMC/PRAM reset procedures were performed.

Thanks,

Han


Return to posts index

Han Nguyen
Re: Kona 3 with high PCI fan speed 4.1/5.1 Mac Pros
on Apr 11, 2014 at 8:30:49 pm

Update:

Purchased a Kona LHe+ and borrowed a Kona 3G. PCI fan problem gone, sort of, it clocks in at 1080 RPMs which is very acceptable. But the fan on the cards itself is almost as loud as the PCI slot fan was at around 1600 RPMs.

Anyone recommend some other I/O solution? At this point I'm setting up ingest in a different room so it's basically monitoring solutions for the working office now. Thoughts on the Blackmagic mini PCIe monitor card or the AJA IO Express box? Just need outputs to color correction monitors and client screens.

Thanks,
Han



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]