FORUMS: list search recent posts

Capturing through AJA VTR Xchange, no Audio through Kona

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
steve hobbs
Capturing through AJA VTR Xchange, no Audio through Kona
on Jan 7, 2014 at 8:50:41 pm

Using an AJA Kona3, I've got a Varicam 2700 shooting at 1920x1080p 29.97 fps hooked up through SDI. For Audio I have a Sony wireless Lav hooked into a Shure 3 channel mixer to convert Mic to Line level, hooked up to the Kona3 via XLR to Ch 1/2 In.

Video is fine, but I am not getting any audio output. I've checked the Audio Capture settings through VTR Xchange and I'm not getting any levels, but the audio mixer is showing me levels. VTR Xchange is version 5.2.1, I updated it yesterday to the latest version before any of these tests. If I bypass the Kona using an M-Audio converter we use for voiceover, I get levels in the Audio Settings of VTR Xchange. For some reason I am getting no audio output through the Kona board and for an upcoming job I would really like to use this as an audio capture. Anyone have any thoughts on things or steps I may have overlooked?


Return to posts index

AJA Sales Department
Re: Capturing through AJA VTR Xchange, no Audio through Kona
on Jan 8, 2014 at 2:26:59 am

The KONA 3 XLRs are designed for AES/EBU digital audio, not analog audio. The Shure audio mixer is likely outputting balanced analog audio, not AES/EBU digital audio.

Please feel free to contact AJA Technical Support for additional guidance with your configuration. AJA Technical Support is available Monday through Friday between 9am and 5pm PST:
http://www.aja.com/en/support/contact

--
AJA Video Systems
+1 (530) 274-2048 Intl.
(800) 251-4224 US
sales@aja.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]