FORUMS: list search recent posts

No SDI Video on Kona3G on MacPro

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andres Delgado
No SDI Video on Kona3G on MacPro
on Nov 28, 2013 at 12:20:46 am

Hi guys, i have some dude about multiple outputs with the Kona3G... First i can output video with HDMI & SDI at the same time? and my problem is i dont have SDI signal to output... What can i do? Regards!



Return to posts index

Shane Ross
Re: No SDI Video on Kona3G on MacPro
on Nov 30, 2013 at 10:03:59 am

[Andres Delgado] " First i can output video with HDMI & SDI at the same time? and my problem is i dont have SDI signal to output..."

Yes...all output ports are active.

[Andres Delgado] "and my problem is i dont have SDI signal to output..."

Yes you do...they are blue...good to go. The ones on the LEFT are indicating INCOMING SDI signals...which you have none. outgoing, both SDI outputs are active, as is the HDMI and analog.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Andres Delgado
Re: No SDI Video on Kona3G on MacPro
on Dec 1, 2013 at 11:24:14 pm

Hi Shane, thanks for reply... I'm trying to connect an old CRT, doing a downscale to 525i by the SDI, but I can't using the breakout box! I never use the SDI connections before, so I don't know what can be the problem!

Regards friend.


Return to posts index


Shane Ross
Re: No SDI Video on Kona3G on MacPro
on Dec 1, 2013 at 11:53:19 pm

How old of a CRT? Some didn't have SDI inputs...some had COMPONENT and then COMPOSITE. SDI cannot output to a COMPOSITE connection.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Andres Delgado
Re: No SDI Video on Kona3G on MacPro
on Dec 2, 2013 at 1:24:09 am

Shane,
I'll tell you tomorrow, because can't remember clearly, i know one of the 3 old CRT i have is a HR Triniton Series. But tomorrow i'll tell you the specific models friend!


Return to posts index

Andres Delgado
Re: No SDI Video on Kona3G on MacPro
on Dec 2, 2013 at 6:30:01 pm

Hi Shane, this are the models:

- PVM-80420
- PVM-20M4U


Return to posts index


Shane Ross
Re: No SDI Video on Kona3G on MacPro
on Dec 2, 2013 at 6:32:57 pm

[Andres Delgado] "- PVM-80420"

That one has COMPOSITE and COMPONENT only...no SDI.

[Andres Delgado] "- PVM-20M4U"

Ditto on this. Only Composite and Component...no SDI.

But the Kona has Component outputs, so just connect those to the monitors. Neither monitor is HD...they are both SD monitors, so you'll have to downcovnert the signal if it's HD.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]