FORUMS: list search recent posts

Pops and clicks embedded in captured audio - Pr and LHi

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brad Bussé
Pops and clicks embedded in captured audio - Pr and LHi
on Nov 13, 2013 at 11:03:43 pm

Using an LHi on a Mac Pro with latest Premiere CC and latest Kona firmware and drivers.

I'm capturing 1080p60 footage to ProRes HQ and the resulting captured file has constant pops and clicks in the audio. I booted up FCP7 to see if it had the same issue, it crashed with an error related to an AJA driver element after a few seconds. Booted again and this time it captured without the pops and clicks. That file imported into Premiere plays without pops and clicks.

I've adjusted Premiere to use the Built-in Line Output with a 1024 buffer size, mapped output to Adobe Desktop Audio. The audio is being captured via HDMI.

Also, is there no way to preview the audio in Premiere during capture?


Return to posts index

Matthew Causon
Re: Pops and clicks embedded in captured audio - Pr and LHi
on Nov 16, 2013 at 4:35:32 pm

Hello Brad

Can I suggest you contact AJA support?

It's free and they will help you.

Best regards


Matty Causon



Return to posts index

Brad Bussé
Re: Pops and clicks embedded in captured audio - Pr and LHi
on Nov 18, 2013 at 6:45:02 pm

Yep, I'm working with them on this and the external playback lag.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]