FORUMS: list search recent posts

KONA 3 with MOUNTAIN LION and FCP7

COW Forums : AJA Video Systems

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Débora Riber
KONA 3 with MOUNTAIN LION and FCP7
on Oct 2, 2013 at 2:00:54 pm

I recently installed a Kona 3 card on my Mac Pro. I also updated to Mountain Lion as we just bought an AVID Editing Suite and were planning on editing our tv show on that but were not able to learn it in time... So we decided to stick to FCP 7 for now, which we know and trust.

I've noticed that my clips in FCP are 'stuttering' in the viewer. If I check the clips on preview they are fine, but once I bring them into FCP they start glitching. I'm the assistant editor on this project and I'm supposed to be synching and merging the video and audio but I'm finding it hard to check my work because I can't watch a single clip!

Excuse the layperson's terms- We're all self-taught here! ;-)

The footage is shot in APPLE PRORES 1080p 25

Can anyone help?


Return to posts index

AJA Sales Department
Re: KONA 3 with MOUNTAIN LION and FCP7
on Oct 2, 2013 at 8:11:36 pm

Please fee free to contact AJA Technical Support to review your configuration. Technical support is provided free of charge. The AJA Technical Support department is available via phone or email Monday through Friday between 9am and 5pm PST.

http://www.aja.com/en/support/contact

--
AJA Video Systems
+1 (530) 274-2048 Intl.
(800) 251-4224 US
sales@aja.com


Return to posts index

Bob Zelin
Re: KONA 3 with MOUNTAIN LION and FCP7
on Oct 6, 2013 at 9:04:25 pm

your drive array must be fast enough to play back the ProRes footage, and the sequence setting on FCP 7 must match your clips.
If you can play back the clips in FCP 7, but when you drag them into your timeline, it doesn't work, go to EASY SETUPS and select an AJA Kona 3 easy setup that is Apple ProRes 1080p 25. Once you click ok, create a new sequence (File>New Sequence) and click on that new sequence. Now, drag your clips into the new sequence and I bet it plays.

Again - I ASSUME that you have a nice fast drive array on your Mac Pro, and you are not trying to use your internal boot drive to play back this media. I also assume you do not have a Mac Pro from 2006, or 2007, because if you do, and your Kona is in a x1 slot, you will have nothing but aggravation.

Bob Zelin

Bob Zelin
Rescue 1, Inc.
maxavid@cfl.rr.com


Return to posts index


Débora Riber
Re: KONA 3 with MOUNTAIN LION and FCP7
on Oct 7, 2013 at 8:56:50 am

Thanks for your suggestions Bob. We did put in more RAM before starting this project, we have the Kona in the 3rd slot and the computer is a 2008 Mac Pro, and we are running off 2/4/6 TB Lacie drives while I figure out our new network storage system. I'm still having this problem. And the problem is not in the sequence or in the canvas, it's in the viewer, where I'm trying to merge audio and video tracks...

The only thing that seems to improve the problem a little is if I keep saving and restarting FCP every once in a while, but that is a bit of a pain...

Any other ideas?


Return to posts index

Débora Riber
Re: KONA 3 with MOUNTAIN LION and FCP7
on Oct 7, 2013 at 8:59:49 am

Thanks for your suggestions Bob. We did put in more RAM before starting this project, we have the Kona in the 3rd slot and the computer is a 2008 Mac Pro, and we are running off 2/4/6 TB Lacie drives while I figure out our new network storage system. I'm still having this problem. And the problem is not in the sequence or in the canvas, it's in the viewer, where I'm trying to merge audio and video tracks...

The only thing that seems to improve the problem a little is if I keep saving and restarting FCP every once in a while, but that is a bit of a pain...

Any other ideas?


Return to posts index

Warren Eig
Re: KONA 3 with MOUNTAIN LION and FCP7
on Oct 7, 2013 at 4:53:51 pm

I'm not working in PAL 25 fps, but I'm running Mac OS 10.8.5 with a Kona 3-- all the latest drivers with FCP 7.0.3 on a RAID system 10GBE built by Mr. Zelin, and I have no issues.

I had a drop frame issue that was caused by an ATTO driver for the 10GBE card but ATTO quickly rectified it. I also had a little issue with AJA's driver but their latest one fixed all other issues.

I've cut a few projects under Mountain Lion with no issue.

Warren Eig
O 310-470-0905


email: warren@babyboompictures.com
website: http://www.babyboompictures.com


REEL: http://www.babyboompictures.com/BabyBoomPictures/Reels.html




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]